Jump to content
- Werbung nur für Gäste -

Archived

This topic is now archived and is closed to further replies.

Cyklow

Desktop erscheint erst nach 10 Minuten

Recommended Posts

 

Mein Pc lief immer gut und startete normal schnell. Dann habe ich ihn aber umgestellt da ich mein zimmer ein bisschen verändert habe und den schreibtisch umgeschoben habe. Seitdem brauchte er immer viel zu lange um zu starten. Das letzte mal das ich gemessen habe waren es ca 10 minuten.

Beim Start ist sehr lange nur das Windows logo zu sehen und darunter steht sowas wie Windows wird gestartet dann sehe ich ein schwarzen Bildschirm für ne minute und dann kommt der normale anmelden programme auto starten ect. vorgang an.

Hier die zusammstellung:

Woran könnte das liegen und was kann ich dagegen tun?

PS:Ich kenn mich nicht wirklich gut mit PCs aus. Und habe Angst beim Aufmachen des Gehüses und kontrollieren der einzelteile irgentwas falsch zu machen.

Edit: Pc kabel überprüft alles ok anscheind, Abgesicherter Modus bleibt bei classpng.sys stehen lange stehen., Search and Destroy hatt nicht gebracht

Mfg Cyklow

Share this post


Link to post
Share on other sites
- Werbung nur für Gäste -
 

Vom umstellen an einen anderen Platz kann es nicht liegen;)

Hast du mal versucht in der Systemwiederherstellung einen Punkt zurück zu setzen?

Du könntest auch noch versuchen ein Backup zurück zu "spulen" falls vorhanden.

Ich würde dir generell empfehlen immer ein Backup von deinem System zu machen, falls mal etwas schief geht.

Share this post


Link to post
Share on other sites
 

Wenn dein PC wirklich direkt nach dem Umstellen beim ersten Hochfahren das erste Mal so lange gebraucht hat und du ihn dazwischen nicht schon benutzt hast, hört sich das für mich eher nach einem Hardware-Problem an. Du solltest ihn aber trotzdem mal auf Viren/... scannen lassen.

War dein PC vor dem Umstellen mit einer Netzwerkfestplatte verbunden oder war eine zweite bis vor Kurzem eingebaut bzw. ist noch eine drin, die du nur oben vergessen hast? Worauf ich hinaus möchte: Falls diese Festplatte durch das Umstellen kaputt gegangen ist, ist es möglich, dass der PC trotzdem versucht darauf zuzugreifen, sie aber nicht findet --> hochfahren dauert länger.

Womöglich ist auch nur ein Kabel nicht mehr vernünftig angesteckt. Wenn du nur das Gehäuse aufmachst und dir die Kabeln anschaust, kann auch nicht viel passieren (aber vorher Heizung angreifen zum entladen). ;)

Share this post


Link to post
Share on other sites
 

Sowas hatte ich bei meinem auch mal .

Bei mir war das Kabel vom Bildschirm zum Computer beschädigt,hatte zurfolge das der Desktop bei jeder kleinen Bewegung schwarz wurde.

Einfach ein neues Kabel kaufen.

Oder was auch sein könnte ist ,dass das Datenkabel von deiner Festplatte verstaubt ist bzw. der Anschluss ,hat auch zurfolge das Windows etwas länger lädt.

Gruß

Share this post


Link to post
Share on other sites
 

Da kabel glaub ich nicht dran.

Wenn das vom verschieben kommen sollte kann das vielleicht noch RAM sein der Locker ist, aber auch nur dann wenn die klemmen nie richtig drauf waren.

Geht der auch so langsam in den abgesicherten modus mit F8 ?

dann weisste schonmal dass es keine software ist.

kann auch was mit der festplatte zu tun haben dass die was abgekriegt hat.

dafür würde ich ein chkdsk probieren.

aber bringt natürlich nichts wenn der abgesicherte modus schnell ist.

dann sollte es irgendwelche software sein.

Share this post


Link to post
Share on other sites
 

Klingt für mich nach nem HDD Fehler ob nun Sektoren defekt sind die HDD selbst defekt ist, kann ich nicht beantworten.

Arbeitsspeicher, CPU, Mainboard, Grafikkarte und Netzteil schließe ich mal aus. Symptome wären anders oder er würde gar nicht hochfahren.

Share this post


Link to post
Share on other sites
 

Hmm, würde auch HDD sagen!

Am Bios hast nichts gemacht oder?

Wenn ja glaube ich aber auch nicht an 10 Minuten

Wie schnell arbeitet er denn wenn er mal hochgefahren ist?

Share this post


Link to post
Share on other sites
 

Hörst du die Festplatte denn arbeiten, wenn das Windowslogo zu sehen ist, bzw. der Bildschirm wieder schwarz wird?

Ansonsten kannst du auch einfach mal alle Steckerverbindungen überprüfen. Beim Umstellen des PCs kann schonmal das ein oder andere Kabel, bzw. die ein oder andere Karte ein wenig aus dem Slot rutschen.

Share this post


Link to post
Share on other sites
 
Mein Pc lief immer gut und startete normal schnell. Dann habe ich ihn aber umgestellt da ich mein zimmer ein bisschen verändert habe und den schreibtisch umgeschoben habe. Seitdem brauchte er immer viel zu lange um zu starten. Das letzte mal das ich gemessen habe waren es ca 10 minuten.

Beim Start ist sehr lange nur das Windows logo zu sehen und darunter steht sowas wie Windows wird gestartet dann sehe ich ein schwarzen Bildschirm für ne minute und dann kommt der normale anmelden programme auto starten ect. vorgang an.

Hier die zusammstellung:

Woran könnte das liegen und was kann ich dagegen tun?

PS:Ich kenn mich nicht wirklich gut mit PCs aus. Und habe Angst beim Aufmachen des Gehüses und kontrollieren der einzelteile irgentwas falsch zu machen.

Mfg Cyklow

Dein PC war aber ausgeschaltet während dieser Umstellaktion ?

(wenn nein, dann ist es definitiv deine Festplatte, da Desktopfestplatten solche Aktionen nicht tolerieren)

Wenn ja, dann könnte sich auch ein Kabel bzw Stecker gelöst haben.

(zum beispiel, wenn es nicht richtig angebracht war)

Da müsste man dann checken, ob noch alles an seinem Platz fest ist.

(RAM, Grafikkarte, Stecker auf dem Mainboard usw)

Share this post


Link to post
Share on other sites
 

Wie kommt ihr nur alle dadrauf, dass sich ein Kabel beim tragen vom A nach B lösen kann? Oder eine Karte aus einem Steckplatz, ein RAM Baustein oder Kabel vom Mainboard? Das ist doch totaler Unfug - es sei denn, das Kabel saß vorher schon nicht richtig fest. Ich habe schon so oft meine PC's auf- und abgebaut, wenn es zu irgendeiner LAN Party ging und da war nie ein Kabel lose und meine Festplatten haben das auch immer toleriert.

So schnell wie ihr meint geht das Ganze auch nicht kaputt oder lose :facepalm:

Das alles ist im Bereich des Möglichen, das will ich nicht abstreiten aber meine Erfahrungen haben gezeigt (auch bei meiner täglichen Arbeit), dass durch den Transport eines PC's, sich ein Kabel löst oder eine Festplatte kaputt geht noch nie vorgekommen sind!!

Und ich gehe mal ganz stark davon aus, dass er den PC nicht durch die Gegend geworfen hat.

Eine andere Möglichkeit um deinen "aargh, alle sagen, meine Hardware ist kaputt-Schock" vllt ein wenig einzudämmen:

Während des Hochfahrens ("Windows wird gestartet") werden Treiber und Dienste geladen. Dein PC fährt ja hoch, also muss zwangsläufig nicht die HDD kaputt sein. Check mal, wenn er hochgefahren ist, unter Start->Systemsteuerung->Verwaltung->Ereignisanzeige, ob bei Anwendung und System irgendwelche Fehler vorliegen.

Share this post


Link to post
Share on other sites
 
Wie kommt ihr nur alle dadrauf, dass sich ein Kabel beim tragen vom A nach B lösen kann? Oder eine Karte aus einem Steckplatz, ein RAM Baustein oder Kabel vom Mainboard? Das ist doch totaler Unfug - es sei denn, das Kabel saß vorher schon nicht richtig fest. Ich habe schon so oft meine PC's auf- und abgebaut, wenn es zu irgendeiner LAN Party ging und da war nie ein Kabel lose und meine Festplatten haben das auch immer toleriert.

So schnell wie ihr meint geht das Ganze auch nicht kaputt oder lose :facepalm:

Das alles ist im Bereich des Möglichen, das will ich nicht abstreiten aber meine Erfahrungen haben gezeigt (auch bei meiner täglichen Arbeit), dass durch den Transport eines PC's, sich ein Kabel löst oder eine Festplatte kaputt geht noch nie vorgekommen sind!!

Und ich gehe mal ganz stark davon aus, dass er den PC nicht durch die Gegend geworfen hat.

Eine andere Möglichkeit um deinen "aargh, alle sagen, meine Hardware ist kaputt-Schock" vllt ein wenig einzudämmen:

Während des Hochfahrens ("Windows wird gestartet") werden Treiber und Dienste geladen. Dein PC fährt ja hoch, also muss zwangsläufig nicht die HDD kaputt sein. Check mal, wenn er hochgefahren ist, unter Start->Systemsteuerung->Verwaltung->Ereignisanzeige, ob bei Anwendung und System irgendwelche Fehler vorliegen.

Also sagen wir mal so, viele kennen Notebooks und tragen diese eingeschaltet rum. Dies ist auch kein problem, da deren Festplatten extra so gefertigt werden. Wenn jetzt aber jemand denkt, dass er dies auch mit einem eingeschalteten Desktop machen kann, dann irrt sich diese Person. Und da es Leute gibt, die das machen, da sie es nicht besser wissen, muss man auch danach fragen, um es ausschliessen zu können.

(nicht jeder kennt sich mit PC's aus)

Weiterhin kann sich immer in einem Rechner etwas lösen (schliesslich gibt es auch stecker, die nicht einrasten und dadurch nicht gehalten werden). Denn woher willst du wissen, ob beim Threadersteller alles fest angebracht war ?

Vielleicht hat er den PC auch etwas zu hart aufgesetzt. Ein PC muss nicht geworfen werden, damit sich Sachen lösen :facepalm:

(habe in meinem Leben bestimmt schon 10 PC's selber zusammengebastelt und weiß daher, dass z.b. Grafikkarten auch mal leicht rausspringen können aus der Fassung. Dafür gibts jetzt zum Beispiel die PCI-E Fassungen, die das verhindern sollen.Aber wir wissen ja nicht, was der Threadersteller für Hardware hat.)

Gleich alles auszuschliessen ist ein bissle fragwürdig.

Und nur weil es bei dir noch nie passiert ist, heißt es nicht, dass es bei anderen nicht passieren kann.

Erklär doch mal bitte, was sich an der Software (OS) ändern soll, wenn man einen Rechner verschiebt ? Auf die Erklärung bin ich jetzt sehr gespannt, wo ja vor dem Verschieben alles noch reibungslos ging.

Share this post


Link to post
Share on other sites
 

Erklär doch mal bitte, was sich an der Software (OS) ändern soll, wenn man einen Rechner verschiebt ? Auf die Erklärung bin ich jetzt sehr gespannt, wo ja vor dem Verschieben alles noch reibungslos ging.

Da muss ich ihm mal in schutz nehmen.

Wenn er den rechner verschoben hat und ihn sonst immer nur auf ruhezustand stellt. und jetzt ausgeschaltet hat. kann es sein das jetzt ein haufen updates ausgeführt worden sind.

wir wissen ja nicht wie der rechner verwendet witd ;)

können also konflikte aufgetreten sein.

Dienste wären also möglich.

aber was es angeht das da was losspringen kann gebe ich dir wiederum recht. ist sogar mir schon passiert, also vielleicht nicht wahrscheinlich, aber möglich. (müsste dann aber schon nicht ganz gesessen haben)

hab sogar schon einen rechner gekauft mit loser PCI-E grafikkarte =D

hab übrigens selber gestern updates installiert und startete dadurch langsamer.

hab bei mir die Benutzerkontensteuerung ausgeschaltet und läuft wieder 1A. (frag mich eh wofür das nochmal an war xD)

denke mal das der bei mir wiedermal die updates versemmelt hat.

ich würd ja abwarten was die bisherigen schritte gebracht haben.

Share this post


Link to post
Share on other sites
 

Wir wissen, was der Threadersteller für Hardware hat, hat er gepostet, aber das ist nebensächlich.

Da du ja schon 10 oder mehr PC's selber zusammengebaut hast, solltest du doch wissen, wie fest die Steckverbindungen sitzen, auch ohne zusätzliche Klammer oder was weiß ich. IDE Kabel saßen immer recht fest, sogar SATA sitzt ziemlich fest. Steckverbindungen direkt auf dem Mobo sitzen auch fast immer relativ fest, die 1 Pin Verbindungen jetzt vllt nicht.

Grafikkarten...die damaligen AGP Ports hatten fast immer noch son kleinen Haken, den man umlegen konnte, um die Graka im Port zu halten, zudem schraubt man die noch am Gehäuse mit fest, wie fast alle Zusatzkarten ebenfalls angeschraubt werden können. Die Möglichkeit also, dass sich ein Kabel gelöst hat ist sowas von gering.....(ich gehe von sachgemäßer Installation der Hardware aus)

Ich schließe nicht alles aus...aber ihr habt fast alle mit einer solchen Selbstverständlichkeit darauf geschlossen, dass die HDD kaputt ist, dass man noch andere Fehlerursachen miteinbeziehen sollte! Und das habe ich getan.

Das Ding ist doch, es muss nichts mit dem umstellen zu tun haben. Selbst wenn er nichts umgestellt hat, hätte er dieses Problem haben können. Wissen wir denn, was er vorher gemacht hat, was installiert wurde etc.? Das er vorher lief, hat nichts zu heißen. Wir alle benutzen wahrscheinlich ein Windows OS und wir wissen ebenfalls alle, dass von jetzt auf gleich ein Fehler auftauchen kann.

Das ist Windows meine Güte, da hat man mal was, startet neu und der Fehler ist weg, warum sollte da nicht was am OS passiert sein?

Bekannter von mir ist Informatiker, der sagt immer: Wenn Windows ein Auto wäre und kaputt geht, muss man nur alle Reifen abschrauben, wieder dranschrauben und dann läuft es wieder. Windows ist manchmal einfach komisch und es kommen Fehler vor, die man sich nicht erklären kann. Daher sollte man nicht gleich auf Hardware Fehler schließen.

Ich könnte z.B. noch aufführen, dass der PC vllt versucht über nen DHCP eine IP zu beziehen, oder nach freigegebenen Netzwerkordnern sucht oder sonstwas....aber das dauert nicht sooo lange. Aber halt auch eine Ursache für verzögertes booten.

Share this post


Link to post
Share on other sites
 

Ich könnte z.B. noch aufführen, dass der PC vllt versucht über nen DHCP eine IP zu beziehen, oder nach freigegebenen Netzwerkordnern sucht oder sonstwas....aber das dauert nicht sooo lange. Aber halt auch eine Ursache für verzögertes booten.

Lol.. das hätte ich auch fast geschrieben, nur das ich ein beispiel Terminal Server verwendet hätte.

Sein benutzerkonto ist schwierig zu laden wegen drahtlos netzwerk login und der rechner steht jetzt zb vor einem spiegel oder bei Subwoofer mit der WLAN karte. =D

Share this post


Link to post
Share on other sites
 
Wie kommt ihr nur alle dadrauf, dass sich ein Kabel beim tragen vom A nach B lösen kann?

Weil das eben passieren kann. Und bevor ich gleich auf kaputte HDD oder sonstiges schließe, überprüfe ich erstmal, ob auch noch alles fest sitzt. Sowas nennt man "Ursachenforschung". ;)

Share this post


Link to post
Share on other sites
 
Wir wissen, was der Threadersteller für Hardware hat, hat er gepostet, aber das ist nebensächlich.

Da du ja schon 10 oder mehr PC's selber zusammengebaut hast, solltest du doch wissen, wie fest die Steckverbindungen sitzen, auch ohne zusätzliche Klammer oder was weiß ich. IDE Kabel saßen immer recht fest, sogar SATA sitzt ziemlich fest. Steckverbindungen direkt auf dem Mobo sitzen auch fast immer relativ fest, die 1 Pin Verbindungen jetzt vllt nicht.

Grafikkarten...die damaligen AGP Ports hatten fast immer noch son kleinen Haken, den man umlegen konnte, um die Graka im Port zu halten, zudem schraubt man die noch am Gehäuse mit fest, wie fast alle Zusatzkarten ebenfalls angeschraubt werden können. Die Möglichkeit also, dass sich ein Kabel gelöst hat ist sowas von gering.....(ich gehe von sachgemäßer Installation der Hardware aus)

Ich schließe nicht alles aus...aber ihr habt fast alle mit einer solchen Selbstverständlichkeit darauf geschlossen, dass die HDD kaputt ist, dass man noch andere Fehlerursachen miteinbeziehen sollte! Und das habe ich getan.

Das Ding ist doch, es muss nichts mit dem umstellen zu tun haben. Selbst wenn er nichts umgestellt hat, hätte er dieses Problem haben können. Wissen wir denn, was er vorher gemacht hat, was installiert wurde etc.? Das er vorher lief, hat nichts zu heißen. Wir alle benutzen wahrscheinlich ein Windows OS und wir wissen ebenfalls alle, dass von jetzt auf gleich ein Fehler auftauchen kann.

Das ist Windows meine Güte, da hat man mal was, startet neu und der Fehler ist weg, warum sollte da nicht was am OS passiert sein?

Bekannter von mir ist Informatiker, der sagt immer: Wenn Windows ein Auto wäre und kaputt geht, muss man nur alle Reifen abschrauben, wieder dranschrauben und dann läuft es wieder. Windows ist manchmal einfach komisch und es kommen Fehler vor, die man sich nicht erklären kann. Daher sollte man nicht gleich auf Hardware Fehler schließen.

Ich könnte z.B. noch aufführen, dass der PC vllt versucht über nen DHCP eine IP zu beziehen, oder nach freigegebenen Netzwerkordnern sucht oder sonstwas....aber das dauert nicht sooo lange. Aber halt auch eine Ursache für verzögertes booten.

Die Hardware habe ich jetzt erst gesehen (Spoiler sind manchmal doof).

Nichtdestotrotz kann es auch die Hardware sein. Denn den Bereich, den er anspricht, ist für das Laden aller treiber für die Hardware verantwortlich, bevor das OS geladen wird.

Daher wäre meine erste Vermutung erstmal die Hardware, denn OS-Updates sorgen kaum dafür, dass ein Windows ständig dann länger dauert. Das ist eher was einmaliges bis zu den nächsten Updates, die einen Reboot benötigen.

Ausserdem schrieb er ja, dass er nur den Rechner umgestellt hat (was max 1-2 Tage dauert) und seitdem die Probleme hat. Da wurde nichts von Updates erwähnt.

Meine Erfahrung ist, dass Windows 7 richtig robust ist (im Vergleich zu den bisherigen Windows-Versionen) und eher die Hardware die Probleme bereitet.

Wissen wir, wie der Threadersteller den Umzug gemacht hat?

Wie ich schon schrieb, selbst ein härterer Aufsetzer des PCs kann dafür sorgen, dass etwas aus der Verankerung springt (da PCs für sowas nicht gedacht sind). Wenn da Schrauben zum Beispiel nicht so fest sitzen wie gedacht, dann geht das schneller als man denkt.

Übrigens rasten SATA-Anschlüsse nicht ein. Sie sitzen halbwegs fest, aber hier kann sich auch ein Kabel schnell mal lösen.

(einrasten hat man eher bei RAM's, beim Poweranschluss auf dem Mainboard und auch bei den PCI-E-GraKa's)

beispiel Grafikkarte: Durch die Anschlüsse nach aussen besteht abundzu Beanspruchung auf die Karte selber. Dafür sind ja die Schrauben und die PCI-E-Sachen da (bei AGP fand ich nie, das es gut hält. Finde ich bei den neuen besser gelöst, ähnlich den RAM-sockeln).

Wenn die Schrauben jetzt aber nicht ganz fest sind (sowas kann auch bei Fachleuten vorkommen, niemand arbeitet ständig perfekt ;)), hat die Grafikkarte auf dieser Seite aber etwas "Spiel".

Nun noch ein bissle "Gewalteinwirkung" (beispielweise härteres Aufsetzen des Gehäuses) und die GK kann leicht rausspringen.

Vielleicht hat er auch gar kein Gehäuse mit Schrauben (Fujitsu-rechner gibts zum Teil ohne, da wird mit Einrasten gearbeitet)

Daher würde ich erstmal alle Anschlüsse kontrollieren, bevor ich irgendwas am OS mache. Denn dort hat man mehr Arbeit. Und wenn es dann doch die Hardware ist, dann hat man umsonst z.b. OS neu installiert oder was sonst noch so empfohlen wird.

Share this post


Link to post
Share on other sites
 

Warten wir mal ab, ob der Threadersteller sich nochmal meldet....

Bin ja nun neugierig, was er für Fehler gefunden hat - falls er welche findet.:D

Share this post


Link to post
Share on other sites
 

Sorry das ich mich nicht gemeldet habe ich dachte es würde niemand mehr antworten. ich geh mal ein paar Punkte durch

1. Ich bin nicht umgezogen ich musste nur den Desktop PC in meiner Wohnung von A nach B bringen, wobei er nicht grade das sanfteste Aufsetzten auf den Boden erlebte(dank einer anderen Person)

2. Zum kontrollieren der Kabel einfach das gehäuse aufschrauben und nachgucken oder was soll ich da machen.

3. Das mit der Ereignisanzeige versteh ich nicht ganz aber bei Fehler steht null.

4. Ich habe mit Avira Free Antivirus mal einen scann durchgeführt und bei Boot-irgendwas ist er stehen geblieben und ich musste ihn ausschalten weil ich ins Bett gegangen bin.

5. Ich habe den Pc nicht selbst zusammgebaut sondern das für 15 Euro bei hardwareversand machen lassen.

Share this post


Link to post
Share on other sites
 

1 > in dem falle würde ich auch mal einen chkdsk ausführen.

HDD's haben aufsetzer nicht so gerne.

ps: gib der person hausverbot.. xD

2 > kannst du aufschrauben und kabel / HW kontrollieren

3 > steht da nur null?? oder hast du mal die liste des kompletten tages gecheckt??

Share this post


Link to post
Share on other sites
 

ups sind doch ganz viele fehler ein fehler der in den letzen 7 tagen 174 mal aufgetreten ist heisst atapi Der Treiber hat einen Controllerfehler auf \Device\Ide\IdePort0 gefunden. hilft das weiter?

Share this post


Link to post
Share on other sites

×
×
  • Create New...