Jump to content
- Anzeige (nur für Gäste) -

Archived

This topic is now archived and is closed to further replies.

Forseti777

sperrt trophies-ps3.de meine ip?

Recommended Posts

Forseti777   
  • 2791 posts
  • eWHallo,

    kann es sein das ihr ips sperrt bzw. automatisch gesperrt werden?

    Seit ein paar Tagen ist das Forum immer fuer ein paar Stunden nicht erreichbar. Heute schon 2mal.

    Mit einem WebProxy wie Anonymous kann ich dann wieder auf das Forum zuzugreifen. Da alles andere funzt gehe ich mal von einer bestmmten Einstellung am Server aus.

    Share this post


    Link to post
    Share on other sites
    - Anzeige (nur für Gäste) -
    Marc   
  • 10659 posts
  • Hallo,

    kann es sein das ihr ips sperrt bzw. automatisch gesperrt werden?

    Seit ein paar Tagen ist das Forum immer fuer ein paar Stunden nicht erreichbar. Heute schon 2mal.

    Mit einem Proxy wie Anonymous kann ich dann wieder auf das Forum zuzugreifen. Da alles andere funzt gehe ich mal von einer bestmmten Einstellung am Server aus.

    Theo hatte irgendwas am Server umgestellt da von mehreren IP-Adressen bis zu 100 Seitenaufrufe gleichzeitig kamen die eben unseren Server so in die Knie zwangen.

    Kann sein das du auch darunter fällst, denn einige User hat das getroffen. Wo ich mich als Laie frage was ihr dann da macht wenn ihr als Hackangriff durchgeht und die IP blockiert wird. :skep:

    Share this post


    Link to post
    Share on other sites
    Forseti777   
  • 2791 posts
  • Theo hatte irgendwas am Server umgestellt da von mehreren IP-Adressen bis zu 100 Seitenaufrufe gleichzeitig kamen die eben unseren Server so in die Knie zwangen.

    Kann sein das du auch darunter fällst, denn einige User hat das getroffen. Wo ich mich als Laie frage was ihr dann da macht wenn ihr als Hackangriff durchgeht und die IP blockiert wird. :skep:

    MMh das ist schonmal gut zu wissen.

    Passiert mir übrigens sowohl über FF als auch über den IE und sowohl beim Handy.

    Hatte vor ner Zeit schonmal im Meldethread gesagt das ich öfters mal wenn ich einen Beitrag schreibe die Meldung kommt das der schon vorhanden ist. Kann es evtl. damit zusammenhängen? Wie ist denn denm dann abhilfe zu schaffen?

    Share this post


    Link to post
    Share on other sites
    Doc.Zinit   
  • 689 posts
  • Ich hab schon gedacht ich steh alleine mit dem Problem da. Ich werde auch dauernd gesperrt. Bei mir tritt der Fehler meist auf wenn ich einen Beitrag schreibe. Ich kann das Forum ganz normal benutzen, sobald ich einen Beitrag schreibe, abschicke, war´s das wieder. Mit neuer IP komm ich dann auch wieder rein. Vorhin war das erste Mal das mich das Forum einfach beim rumsurfen ausgeknockt hat.

    Bei mir tritt der Fehler sowohl mit Safari, wie auch mit dem Firefox auf. Ich frage mich wie ich auf die erforderliche Menge komm um ausgesperrt zu werden. Denn wie gesagt normal kann ich alles im Forum machen, nur schreiben sollte ich vermeiden. Und manchmal hab ich 2 Fenster offen, eines das permanent auf einem Leitfaden ist und noch ein anderes um so in den Threads zu "wühlen". Aber der Leitfaden wird geladen und dann war es das ja, sprich keine Anfragen an den Server mehr.

    Gestern und heute konnte ich auch wieder einige Beiträge nacheinander schreiben, dachte das Problem löst sich wieder, aber nun ging es heute wieder mehrfach los.

    Das Problem besteht seitdem das Forum einige Tage offline war. Als es wieder on ging, ging es los mit dem Blocken.

    Share this post


    Link to post
    Share on other sites
    Kite   
  • 3476 posts
  • Vieleicht wurde das Forum ja auf Opera oder so optimiert wenn ja kann es durchaus mit anderen Browsern probleme gibt wobei sich mir der Sinn wegen der IP nicht erschliesst

    Share this post


    Link to post
    Share on other sites
    Doc.Zinit   
  • 689 posts
  • Ich glaube das mit dem Browser ist egal, ich dachte am Anfang auch es könnte daran liegen das ich Mac User bin. Und das es da irgendwo hakt seit dem Update. Dem scheint ja aber nicht so, außerdem benutzen scheinbar auch mehrere Leute den IE auf Windows und haben trotzdem das Problem. Ich schließe also daraus das es nicht am Betriebssystem und nicht am Browser liegt. Wir wissen eben auch nach welchen Kriterien die Forensoftware Leute ausschließt bzw. deren IP blockt, daher ist die Fehlersuche eher witzlos.

    Share this post


    Link to post
    Share on other sites
    007james   
  • 5382 posts
  • Hm also bei mir ist es so das mein Freund über mein Internet bei Call of Duty Black Ops herumgespammt hat (auf der Startseite als Gast). Im Forum hab ich zwar keine Probleme aber wenn ich auf der Startseite was posten will (als 007james) dann geht das nicht ... ich glaub ich hab auf der Startseite auch eine Sperre bekommen ...

    Share this post


    Link to post
    Share on other sites
    ENTE_94   
  • 442 posts
  • Theo hatte irgendwas am Server umgestellt da von mehreren IP-Adressen bis zu 100 Seitenaufrufe gleichzeitig kamen die eben unseren Server so in die Knie zwangen.

    Kann sein das du auch darunter fällst, denn einige User hat das getroffen. Wo ich mich als Laie frage was ihr dann da macht wenn ihr als Hackangriff durchgeht und die IP blockiert wird. :skep:

    Klingt in meinen Augen nach einem DoS-Angriff, sprich viele Menschen senden mithilfe von speziellen Programmen haufenweise Anfragen an einen Server, die dieser dann aber nicht so schnell beantworten kann. Also fährt er sich aufgrund von zu hohem Traffic runter.

    So wurde übrigens auch die Seite von PayPal geknackt, was damals von Anonymus (dürfte eigentlich jedem bekannt sein) kam.

    Ach ja und bevor ich es vergesse, natürlich gibt es auch in Wikipedia eine Begriffserklärung des DoS-Angriffes.

    Postscript: Für meine Vermutung übernehme ich keinerlei Garantie, dafür fehlt mir der nötige Einblick ins System.

    Share this post


    Link to post
    Share on other sites
    dukenukemforever   
  • 25107 posts
  • Sorry wenn ich nerve aber kann sich da jemand vom Technikteam zu äußern? Hatte heute wieder einen IP Bann und es ist tierisch nervig vor allem wenn ich abends mit dem Handy Online bin.

    Ich habe es mal an din und Theo weitergeleitet, das die sich das mal anschauen und ggfls. was sagen.

    Share this post


    Link to post
    Share on other sites
    Tobens   
  • 729 posts
  • Mal so zur Info:

    Die IP die hier im Forum ankommt ist eure öffentliche IP. Diese wird jedem Router (z.B. Fritzbox,...) vom Provider (Telekom, 1&1,...) zugewiesen und alle 24h gewechselt (24h Reconnect). D.h. nach 24 Stunden habt ihr eine neue öffentliche IP.

    Und da liegt auch das Problem: Da die Provider nur eine begrenzte Anzahl von IPs zur Verfügung haben kann es durchaus sein, dass ihr eine bekommt welche vom vorherigen Benutzer "missbraucht" wurde (Versand von Spam-Mails, DDos-Angriffe,... (ob mit Absicht oder nicht ist egal)). Wenn sie also auf irgendeiner Blacklist stehen sollte seit ihr dann die leidtragenden. Einzige Abhilfe in so einem Fall ist euren Router durch zu starten und somit eine neue öffentliche (und hoffentlich "saubere") IP zu bekommen.

    Noch ein paar Infos:

    - Öffentliche IP Adressen haben nichts mit dem Browser oder dem Betriebssystem zu tun.

    - "Hinter" dem Router werden nur private IPs vergeben, z.B. die berühmte 192.168.1.xxx

    - Jeder Client (PC, PS3,...) der am selben Router angeschlossen ist teilt sich mit allen anderen die selbe öffentliche IP für das Internet. Falls es also öfters vorkommen sollte, dass ihr einen IP-Bann bemerkt, solltet ihr, vor allem, die PCs auf Schadsoftware überprüfen. Im schlimmsten Fall seid ihr Teil eines Bot-Netzes.

    Share this post


    Link to post
    Share on other sites
    Forseti777   
  • 2791 posts
  • @ Tobens das, dass aber seit dem letztem Forendown sehr häufig und auch beim mehren Usern vorkommt ist schon verwunderlich.

    Ich bin über kabel drinne und habe eine staatische IP, da ist nix mit Reconnect, sondern wenn man nicht über nen Proxy reingeht ein paar Stunden warten bis es wieder geht.

    Bei denen wo es geht ist es aber nervig evtl. ,mehrmals am Tag den Router bzw. modem neuzustarten....

    Share this post


    Link to post
    Share on other sites
    EndOfGreen666   
  • 3221 posts
  • Du sollst während der Arbeit ja auch nicht im Forum surfen :D

    Mit dem IE keine Probleme.

    Mit Chrome auch keine Probleme, genauso wie mit FF. Am Browser kann es also eigentlich nicht liegen, wenn selbst der IE problemlos funktioniert. :D

    Share this post


    Link to post
    Share on other sites

    ×