Jump to content
- Werbung nur für Gäste -

Archived

This topic is now archived and is closed to further replies.

Vegetto300

Probleme mit Externe Festplatte

Recommended Posts

 

Hi Leute,

ich weiss nicht weiter, ich habe mein Rechner komplett neue gemacht. Vorher hat die Exterme Festplatte wunderbar gelaufen. Jetzt wenn ich sie angschließen will kommen immer diese Fehler Meldung.

pcprobleme2.jpg

pcprobleme.jpg

pcprobleme1.jpg

Und wenn ich mehrfach den USB Stecker und das Netzständer rausgezogen haben und wieder reingeseckt haben und auf On schalten geht die Extreme Festplatte auf einmal aber die Fehlermeldung und die Probleme kommen immer wieder :frown:

Könnt ihr mir weiter helfen :(

Share this post


Link to post
Share on other sites
- Werbung nur für Gäste -
 

Hi Vegetto,

vielleicht änderst Du den Thread-Titel in "Probleme mit externer Festplatte".

Versteh nicht, was an Deiner Festplatte "extrem" sein soll :biggrin5:

MfG

Rico

EDIT: Hört sich nach fehlendem Treiber an.

Share this post


Link to post
Share on other sites
 

ja schon klar über usb kabel hätte ja sein können das ein Hub dazwischen ist oder was anderes.

versuch die Platte mal an einen anderen Rechner wenns geht und sie auf Funktionalität zu prüfen.

Treiber schließe ich da vorerst mal aus!

Share this post


Link to post
Share on other sites
 
ja schon klar über usb kabel hätte ja sein können das ein Hub dazwischen ist oder was anderes.

versuch die Platte mal an einen anderen Rechner wenns geht und sie auf Funktionalität zu prüfen.

Treiber schließe ich da vorerst mal aus!

Also bei andere Rechner läuft die erst A ohne Probleme

Wie schon geschriben ich benutze sie ja gerade und jetzt läuft sie einwandfrei aber wenn ich sie ausschalte und wieder anmachen kommen Probleme wie Exerne Festplatte starte nicht und USb wird nicht erkannt usw. :(

Share this post


Link to post
Share on other sites
 

und welches betriebssystem hatten die drauf?

und hat die platte schon auf dem rechner funktioniert?

anderen USB Port ausprobiert?

Share this post


Link to post
Share on other sites
 
und welches betriebssystem hatten die drauf?

und hat die platte schon auf dem rechner funktioniert?

anderen USB Port ausprobiert?

wie alt ist dein rechner? wenn der einige jahre auf dem buckel hat evtl kein usb 2.0? :dozey:

Share this post


Link to post
Share on other sites
 
und welches betriebssystem hatten die drauf?

und hat die platte schon auf dem rechner funktioniert?

anderen USB Port ausprobiert?

Also die Festplatte hat XP installiert war ja vorher in meine Rechner und jetzt habe ich 1 neue Festplatte eingebrauch mit mehr Speicherplatz

Jop ist bei jeden andere USB Port das gleich aber andere UBS-Stick gehen einwandfrei:biggrin5:

wie alt ist dein rechner? wenn der einige jahre auf dem buckel hat evtl kein usb 2.0? :dozey:

Er wurde doch das neu gemacht also 2010, das habe ich, aber auch schon in meine Startposte geschrieben das er ganz neue gemacht wurde. Also müsst USB 3.0 trauf sein.

Share this post


Link to post
Share on other sites
 

also ich vermute dann treiber oder usb kabel hat nen bruch.

Oder die Stromversorgung st nicht gewährleistet das er automatisch in USB 1.1 über springt.

Wird die Festplatte mit Kabel uns Stecker für die Dose versorgt oder über einen zweiten usb port?

Share this post


Link to post
Share on other sites
 
Also die Festplatte hat XP installiert war ja vorher in meine Rechner und jetzt habe ich 1 neue Festplatte eingebrauch mit mehr Speicherplatz

Jop ist bei jeden andere USB Port das gleich aber andere UBS-Stick gehen einwandfrei:biggrin5:

Er wurde doch das neu gemacht also 2010, das habe ich, aber auch schon in meine Startposte geschrieben das er ganz neue gemacht wurde. Also müsst USB 3.0 trauf sein.

Zwischen Neu gekauft und Neu gemacht ist fuer mich ein Unterschied. Neu gemacht in dem Sinne neues System draufgespielt? Leider verstehe ich auch nicht ganz was du mit neu gemacht meinst. Neu gekauft, neues Betriebssystem?

Ausserdem ist 3.0 kein Jahr alt seit release. Somit war die Wahrscheinlichkeit gross das du evtl eine aeltere Version dieser Technik besitzt bzw dein Rechner.

Was die Treiber angeht. Windows verfuegt ueber Standarttreiber die dieses Problem verursachen koennten. Evtl mal an einen anderen Rechner anschliessen um zu sehen welche Probleme entstehen oder Treiber fuer die Festplatte laden.

Share this post


Link to post
Share on other sites
 
also ich vermute dann treiber oder usb kabel hat nen bruch.

Oder die Stromversorgung st nicht gewährleistet das er automatisch in USB 1.1 über springt.

Wird die Festplatte mit Kabel uns Stecker für die Dose versorgt oder über einen zweiten usb port?

USB Kabel und Netzstecker

Aber ein Bruch in Kabel kann es nicht sein weil wie schon gesagt ich benutz sie gerade

Zwischen Neu gekauft und Neu gemacht ist fuer mich ein Unterschied. Neu gemacht in dem Sinne neues System draufgespielt? Leider verstehe ich auch nicht ganz was du mit neu gemacht meinst. Neu gekauft, neues Betriebssystem?

Ausserdem ist 3.0 kein Jahr alt seit release. Somit war die Wahrscheinlichkeit gross das du evtl eine aeltere Version dieser Technik besitzt bzw dein Rechner.

Was die Treiber angeht. Windows verfuegt ueber Standarttreiber die dieses Problem verursachen koennten. Evtl mal an einen anderen Rechner anschliessen um zu sehen welche Probleme entstehen oder Treiber fuer die Festplatte laden.

nach ok USB 3.0 hat diese Boad nicht

ASUS M3N78-VM

Hauptplatine - NVIDIA GeForce 8200, DDR2 RAM, Micro ATX, Grafikkarte, Soundkarte, Netzwerkkarte, Mikrofon: Ja, Line-In: 1, PS/2 Mausanschluss: 1, Line-Out: 1, PS/2 Tastaturanschluss: 1, RJ-45: 1, Anzahl der USB-Ports: 8, USB Typ: USB 1.1/USB 2.0. ASUS M 3 N 78-VM. Besten Preis: 72.96 €

Wieso gesagt meine andere Rechner geht diese Externe Festplatte einwandfrei ohne diese Fehlermeldung

Also ich muss noch dazu sagen der Rechner hat fast nur neue Inhalt von meine Alten Rechner ist nix mehr bei!!! Also kann ich auch sagen es ist eine neue Rechner

Share this post


Link to post
Share on other sites
 
Ok an der USB Version liegt es nicht.

sind im geraetemanager alle ... ALLE Treiber installiert?

Jetzt kommt das probleme ich weiß es leider nicht ob alle installiert sind. Wie sieht man das den sorry für die Dumm frage aber ab das weiß ich würklich nicht :(

Share this post


Link to post
Share on other sites
 
Jetzt kommt das probleme ich weiß es leider nicht ob alle installiert sind. Wie sieht man das den sorry für die Dumm frage aber ab das weiß ich würklich nicht :(

es gibt keine dummen fragen :)

fragen kostet nix ...

also... geh in den geraetemanager...

wenn das bei dir so aussieht... dann fehlen dir treiber...

geraetemanager2.png

geraetemanager2.png

Share this post


Link to post
Share on other sites
 
es gibt keine dummen fragen :)

fragen kostet nix ...

also... geh in den geraetemanager...

wenn das bei dir so aussieht... dann fehlen dir treiber...

geraetemanager2.png

geraetemanager2.png

ne alles Installiert siehe in Anhang oder doch nicht???

Share this post


Link to post
Share on other sites
 
ne alles Installiert siehe in Anhang

ok chipsatztreiber sind dann auch installiert.

welche anschluesse benutzt du am pc? hattest du schon alle probiert?

Share this post


Link to post
Share on other sites
 
ok chipsatztreiber sind dann auch installiert.

welche anschluesse benutzt du am pc? hattest du schon alle probiert?

jop habe ich auch schon gemacht immer das gleich, aber was ich nicht verstehe die andere USB-Stick die ich auch benutz geh einwandfrei ich versteh das nicht wo ich noch meine Alte Rechner noch hatte ich keine Probleme mit der Gehäuche und Festplatte jetzt habe ich nur probleme.

Aber was kann das sein, manchmal geht die Externe Festplatte einwandfrei und manchmal macht die nur probleme. z.B jetzt ich hör schon die ganz zeit muisk an über die platte jetzt habe ich sie ausgemacht und angemacht und jetzt bekomm ich die nicht wieder USB rein.

Jetzt habe ich wieder 5 mal rausgezogen USB Kabel und Netzstecker und jetzt geht sie wieder :emot-raise:

Share this post


Link to post
Share on other sites
 

deinstallier doch mal die treiber aus dem geraetemanager fahr rechner runter und wieder hoch.... wenn er die installieren will, lass sie installieren und versuchs nochmal...

oder versuch mal alles was usb angeschlossen ist wegzulassen... und dann nur die hdd dran...

kannst du mir bitte die genau bezeichung der externen festplatte geben?

Share this post


Link to post
Share on other sites
 
deinstallier doch mal die treiber aus dem geraetemanager fahr rechner runter und wieder hoch.... wenn er die installieren will, lass sie installieren und versuchs nochmal...

oder versuch mal alles was usb angeschlossen ist wegzulassen... und dann nur die hdd dran...

kannst du mir bitte die genau bezeichung der externen festplatte geben?

Also das gehäuch heißt.:

Gehäuse 8,89cm (3,5") USB 2.0, Wintech EX-MOB-86, schwarz, f...

Gehäuse 8,89cm (3,5") USB 2.0, Wintech EX-MOB-86, schwarz, für SATA HDDFür 8,89cm (3,5") SATA Festplatten bis 1TB Plug and Play kompatibel Übertragungsgeschwindigkeit bis 480 MBit/s (USB 2.0) inkl. Standfuß, USB-Kabel, Treiber CD(nur für 98) und Stromkabel SUNPLUS 215 Chip für Windows PC-Systeme

und mein Festplatte ist eine SAMSUNG SP1213C USB DEVICE.

Ich habe jetzt was rausgefunde er frägt jetzt immer

pcprobleme.jpg

Die andere Fehlermeldung kommen nicht mehr :biggrin5: was muss ich jetzt machen. Diese Meldung kommt bei alle USB Ports jetzt!!!

Share this post


Link to post
Share on other sites

×
×
  • Create New...