Jump to content
- Anzeige (nur für Gäste) -

Archiviert

Dieses Thema ist jetzt archiviert und für weitere Antworten gesperrt.

Sonic94

Andauernde Wlanverbindungsabbrüche anzeichen für bald defekte Ps3?

Recommended Posts

Sonic94   
  • Beiträge: 4.730
  • Ich habe folgendes Problem. Seit ungefähr einer Woche ist es mir praktisch gar nicht mehr möglich auf der Ps3 Online zu spielen.

    Ich fliege im 15 Minutentakt aus dem PSN und komme auch nur selten in Lobbies. Spätestens bei Matchende flieg ich dann eben auch wieder raus.

    Die Probleme habe ich seit ca 2 Wochen.

    Bei der PsVita und der Ps4 funktioniert alles fast Problemlos. Auch am Laptop geht alles bis auf ein Problem mit der Firewall. Dieses besteht auf dem laptop aber schon weit länger als ich Probleme mit der ps3 habe. Da seh ich also wenig zusammenhang.

    Zu den Daten.

    Die Ps3 steht unter einem Podest auf dem der Fernseher steht. Nach hinten ist ca ein halber Meter Platz. Nach links gar keiner (Aber da ist ja eh kein Lüfter) und nach rechts nochmal gut 30cm. Da steht dann noch ein Gerät das aber sehr wenig Wärme erzeugt.

    Nach oben sind ca 5cm Platz. Generell ist mein Zimmer immer relativ Kühl und ich hatte noch nie überhitzungprobleme. Auch greif ich öfter mal hinter die Konsole um zu checken ob sie heiß wird aber mehr als Handwarm ist sie fast nie.

    Es handelt sich um eine Fat lady mit 160gb Festplatte von 2008.

    Das verwendete Modem ist von Pirelli (oder so ähnlich?) und der Anbieter ist A1. Die Leitung hat 6mbit und läuft mit 4,5.

    Signalstärke ist 100% und der nat-Typ wechselnd. Aktuell ist er aber ziemlich konstant bei Nat 2.

    (Mit NAT-3 hat es aber auch jahrelang problemlos geklappt.)

    UPNP ist deaktiviert

    Mehrfache Modemneustarts/Konsolenneustarts helfen meist für 15min und dann geht wieder gar nix.

    Auch ein komplett Reset am Modem hat nicht geholfen.

    Bei den kanälen ist auch fast überall das gleiche Spiel und der Anbieter kann auch keine Fehler am Modem feststellen.

    Außerdem liegt neben der ps3 eine Steckerleiste. Kann die das ganze irgendwie beeinflussen?

    Was ich nun wissen will. Gibt meine Ps3 den Geist auf und ich sollt ne neue Holen oder ist das eher ne Einstellungssache?

    Edit:

    So ich hab grad UPNP wieder aktiviert.

    Es komm vorhin noch die Meldung das ein DLNA-Protokollfehler (7531) aufgetreten sei.

    Beim Verbindungstest scheitert erst die geschwindigkeitsermittlung und dann kommen ganz niderige werte raus

    500-800kbps download und 30-50kbps für den Upload

    Am laptop ergibt ein Speedtest aber 16ms Ping 3,54mbit downlaod und 0,29 updload.

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    - Anzeige (nur für Gäste) -
    dukenukemforever   
  • Beiträge: 25.085
  • Hätte zwei Tipps bzw. Ideen.

    1. Hast du was in der Nähe stehen, was evtl. das Signal schwächen könnte (hatte man neben meinem Laptop einen Bilderrahmen, der war aus Metall, auf einmal hatte ich kein oder kaum Signal).

    2. Meine Verbindung brach immer ab, wenn ich die Benachrichtigungen ausgeschaltet hatte, wenn einer on oder off geht. Da keine Daten gesenden oder empfangen wurde (ok, passiert beim Onlinespiel ja nicht unbedingt) hat sie sich immer aus dem PSN ausgeloggt.

    Sind nur zwei Ideen.

    Evtl. ist eine Wand auch dazwischen, vielleicht mal PS3 und/oder Router mal etwas verstellen, Zentimeter können da schon helfen.

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Sonic94   
  • Beiträge: 4.730
  • Hätte zwei Tipps bzw. Ideen.

    1. Hast du was in der Nähe stehen, was evtl. das Signal schwächen könnte (hatte man neben meinem Laptop einen Bilderrahmen, der war aus Metall, auf einmal hatte ich kein oder kaum Signal).

    2. Meine Verbindung brach immer ab, wenn ich die Benachrichtigungen ausgeschaltet hatte, wenn einer on oder off geht. Da keine Daten gesenden oder empfangen wurde (ok, passiert beim Onlinespiel ja nicht unbedingt) hat sie sich immer aus dem PSN ausgeloggt.

    Sind nur zwei Ideen.

    Evtl. ist eine Wand auch dazwischen, vielleicht mal PS3 und/oder Router mal etwas verstellen, Zentimeter können da schon helfen.

    Ja wie gesagt liegt eine Steckerleiste daneben.

    Wenn ich die ps3 einschalte geht ja erstmal alles problemlos.

    bin sofort im PSN und kann auch normal Online Spielen.

    Verbindungstest liefert auch normale Ergebnisse.

    Nur dann nach ca 15 min flieg ich erst ausm Spiel und komm auch nicht mehr rein. Etwas zeitverzögert flieg ich dann auch ausm PSN.

    Und wenn ich DANN einen verbindungstest mache scheitert die Ps3 daran eine IP Adresse abzurufen.

    Erst neustart BEIDER geräte hilft dagegen.

    Beides rumschieben ohne ende hab ich schon versucht.

    Dazwischen ist übrigens eine Decke. Also mein Zimmer liegt überm Wohnzimmer wo der Router steht. Das ist allerdings schon seit 4 jahren so und erst jetzt treten Probleme auf

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    dukenukemforever   
  • Beiträge: 25.085
  • Das gleiche Problem hatte ich aber auch. Man kommt dann nicht mehr ins PSN, dauert dann ca. 15 Min. und dann geht es wieder oder nach einem Neustart.

    Evtl. liegt es auch an der Decke. Vielleicht hast du ja einen zweiten Router, den du als Signalverstärker (Repeater) nehmen kannst.

    Mir hat mal einer gesagt (ob es stimmt weiss ich nicht), das es daran liegt, das die Konsole z.B. auch innen verdreckt, dadurch wird evtl. auch das Signal gestört (Staub kann sich ja statisch aufladen).

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Sonic94   
  • Beiträge: 4.730
  • Das gleiche Problem hatte ich aber auch. Man kommt dann nicht mehr ins PSN, dauert dann ca. 15 Min. und dann geht es wieder oder nach einem Neustart.

    Evtl. liegt es auch an der Decke. Vielleicht hast du ja einen zweiten Router, den du als Signalverstärker (Repeater) nehmen kannst.

    Mir hat mal einer gesagt (ob es stimmt weiss ich nicht), das es daran liegt, das die Konsole z.B. auch innen verdreckt, dadurch wird evtl. auch das Signal gestört (Staub kann sich ja statisch aufladen).

    Wie genau schließe ich so einen Repeater an? Einfach an die Steckdose und dann mit normal mit dem Router verbinden?

    Naja SIgnalstärke ist ja 100% aber ok

    Ich habe jetzt die Steckerleiste durch eine neue ersetzt und hinter die Konsole gelegt. Jetzt steht also die Konsole zwischen Router und Steckerleiste.

    Außerdem hab ich sie mal rausgenommen und alles entstaubt.

    Nur aufgescharubt hab ich sie halt nicht. Nur mal abgewischt und die Luftungsschlitzte durchgepustet

    Danke für die Tipps ich werd dann mal schauen was so ein Repeater kostet und wo ich den herbekomme. Vielleicht hilft das.

    An der Decke liegt es glaub ich nicht. Das hat ja 4 Jahre Problemlos funktioniert.

    Ich werd außerdem glaube ich mal die Ps3 von nem Kumpel entführen und schauen ob es mit der funktioniert.

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    dukenukemforever   
  • Beiträge: 25.085
  • Wie sowas genau funktioniert kann ich dir nicht sagen.

    Ich glaube, jeden (oder fast jeden) Router, den man heute kaufen kann, kann man als Repeater nutzen. Ist eine Option in den Einstellungen, dort wird i.d.R. auch beschrieben, wie man den einrichtet.

    Einfach mal in die Anleitung reinschauen oder wenn du im Elektromarkt bist auf den Karton schauen,da steht es auch meist drauf.

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Sonic94   
  • Beiträge: 4.730
  • Ok mach ich mal

    Ein Frage noch.

    Es ist ja dieses Grüne Lämpchen an der ps3 das die verbindung anzeigt.

    Wenn das Lämpchen gelegentlich blinkt. Heißt das dann das Daten gesendet werden oder sind das kleine Verbindungslöcher?

    was genau sagt mir dieses Lamperl?

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    dukenukemforever   
  • Beiträge: 25.085
  • Ich weiss jetzt nicht, ob es das rechte oder das linke ist (ich meine das rechte).

    Geht doch einfach mal in den Store und lade dir mal eine Demo runter, dann siehst du ein Licht, das permanent aufblinkt. Das ist das für die Verbindung.

    Es sind keine "Verbindungslöcher", nein.

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    luckygirl77   
  • Beiträge: 4.167
  • Ok mach ich mal

    Ein Frage noch.

    Es ist ja dieses Grüne Lämpchen an der ps3 das die verbindung anzeigt.

    Wenn das Lämpchen gelegentlich blinkt. Heißt das dann das Daten gesendet werden oder sind das kleine Verbindungslöcher?

    was genau sagt mir dieses Lamperl?

    Blinken steht normal für Traffic, also Datenversand und Datenempfang.

    Wenn sie nicht mehr leuchtet, dann hast du ein Problem.

    Für mich hört sich das aber bei deinem WLAN nach 2 möglichen Problemen an:

    1) es gibt ein anderes WLAN Netz oder irgendein elektrisches Gerät, welches dein Netz stört. (dagegen kann man leider nicht viel machen, daher immer der Vorschlag mit LAN statt WLAN)

    2) Vielleicht wird deine IP im Router für die PS3 immer so nach 15 Minuten freigegeben (weil das schon komisch ist, dass es immer nach cirka der gleichen Zeit passiert), vielleicht gibt es da eine Einstellung bei dir hierzu.

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Sonic94   
  • Beiträge: 4.730
  • Blinken steht normal für Traffic, also Datenversand und Datenempfang.

    Wenn sie nicht mehr leuchtet, dann hast du ein Problem.

    Für mich hört sich das aber bei deinem WLAN nach 2 möglichen Problemen an:

    1) es gibt ein anderes WLAN Netz oder irgendein elektrisches Gerät, welches dein Netz stört. (dagegen kann man leider nicht viel machen, daher immer der Vorschlag mit LAN statt WLAN)

    2) Vielleicht wird deine IP im Router für die PS3 immer so nach 15 Minuten freigegeben (weil das schon komisch ist, dass es immer nach cirka der gleichen Zeit passiert), vielleicht gibt es da eine Einstellung bei dir hierzu.

    Wegen anderem WLAN Hab ich extra noch den kanal gewechselt das hilft gegen solche Störungen.

    Wie oben erwähnt hab ich jetzt mal bissl entstaubt (sehr viel ist gar nicht rausgekommen mache ich eigentlich des Öfteren) und die Steckerleiste hinter statt neben die Ps3 gelegt.

    Jetzt geht es wieder problemlos ^^

    Könnte heut schon 2 Stunden online bfbc2 spielen und bin seitdem auch nichtmehr ausm PSN geflogen...

    Die IP Einstellungen hatte ich übrigens auch bereits stunden lang durchforstet ^^

    Aber danke euch beiden für die Info zu dem Lämpchen^^. Jetzt wo duke es erwähnt muss ich sagen blinkt das licht während downloads wirklich immer (wie auch jetzt gerade)

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Sonic94   
  • Beiträge: 4.730
  • Es soll aber zuviele WLAN benutzen zu vermeiden!

    Ich habe auch damals gehabt, und alle offline.

    Es ist sehr seltsames PS3.

    Ich hab keine Ahnung was du mir sagen willst...

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Etienne1234567   
  • Beiträge: 253
  • Ich kann dir nen tipp geben wie du deine ps3 von innen entstaubst ohne sie auf zu machen ... ich mach das auch einmal im monat...

    1.Also als erstes ziehst du das steckerkabel raus (das in deiner ps3 hängt nicht an der steckdose)

    2. Die cd taste gedrückt halten

    3.den stecker wieder rein stecken aber immernoch die cd taste drücken

    4.sie geht an und wenn dann so ein geräusch kommt schiiiiiiiiiiiiii dann kannste loslassen und wartest bis das geräusch verschwindet

    5. den stromstecker wieder raus ziehen und wieder rein (den sonst kannste die ps3 nicht mehr anmachen )

    6. es sollte ziemlich viel staub rauskommen dar du das noch nie gemacht hast

    Ich weiß allerdings nnicht obs bei der alte diva klappt hab die slim mit 320 gb

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Sonic94   
  • Beiträge: 4.730
  • Ich kann dir nen tipp geben wie du deine ps3 von innen entstaubst ohne sie auf zu machen ... ich mach das auch einmal im monat...

    1.Also als erstes ziehst du das steckerkabel raus (das in deiner ps3 hängt nicht an der steckdose)

    2. Die cd taste gedrückt halten

    3.den stecker wieder rein stecken aber immernoch die cd taste drücken

    4.sie geht an und wenn dann so ein geräusch kommt schiiiiiiiiiiiiii dann kannste loslassen und wartest bis das geräusch verschwindet

    5. den stromstecker wieder raus ziehen und wieder rein (den sonst kannste die ps3 nicht mehr anmachen )

    6. es sollte ziemlich viel staub rauskommen dar du das noch nie gemacht hast

    Ich weiß allerdings nnicht obs bei der alte diva klappt hab die slim mit 320 gb

    ah ok geil ja werd ich mal versuchen danke :)

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Sonic94   
  • Beiträge: 4.730
  • So Leute ich hab jetzt wieder ein sehr nerviges Problem^^

    Entstaubt hab ich sie jetzt mal (ist weniger raus gekommen als erwartet aber dennoch genug)

    Seit 2-3 Tagen habe ich jetzt allerdings das Problem das Downloads wirklich extreeeeem langsam vonstatten gehen.

    Und mit Langsam meine ich nicht meine eh schon mickrige 6mbit Leitung sondern wenn ich über nacht (ca 9 Stunden) nen Download laufen lasse dann schaffe ich ca 1-2GB

    Tagsüber wird das ganze interessanterweise schneller. Selbst wenn ich nebenbei Ps4 online Zock und noch ne serie Stream.

    Wenn ich nen Verbindungstest mache dann zeigt mir die Konsole tagsüber geschätzte 2Mbit an.

    Das würde bedeuten ca 0,2Mbyteps was also bissl weniger als 5 sekunden pro MB bedeuten würde.

    Über nacht laufen weniger Geräte demnach sollte es da schneller sein.

    Nachdem ich aber ein paar Downloadsbeobachtet habe komm ich auf ca 30-60 sekunden für 1MB

    Die letzten 2-3% laufen dann mit normaler geschwindigkeit.

    Sollte ich das jetzt auf die eh schon viel besprochenen aktuellen PSN Probleme schieben?

    Oder den Monatlichen Anruf beim Anbieter doch häufiger machen?

    Ich bin wirklich am verzweifeln mit meinem Internet -.-

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Etienne1234567   
  • Beiträge: 253
  • Das hatte ich die letzten tage auch richtig langsam so wars noch nie auch so 1-3 mbit (auser als lan drin war da gings driiiiinngggg und fertig )

    aber immoment ist es eigentlich wieder normal

    Wie ist es bei dir immoment ?

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Sonic94   
  • Beiträge: 4.730
  • Das hatte ich die letzten tage auch richtig langsam so wars noch nie auch so 1-3 mbit (auser als lan drin war da gings driiiiinngggg und fertig )

    aber immoment ist es eigentlich wieder normal

    Wie ist es bei dir immoment ?

    Naja auf der Ps4 hat ein Patch relativ lange gebraucht aber naja 1GB in der Stunde wars schon. hab auf der ps3 jetzt aber schon paar Tage nix mehr runter geladen.

    Werd mir heut wohl aber eh CHild of Light kaufen dann schau ich mal

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Sonic94   
  • Beiträge: 4.730
  • So ich hab jetzt nochmal mit dem Anbieter telefoniert paar EIntsellungen gemacht usw usw.

    Fazit

    Habe das Problem NUR mit der ps3 :(

    gibt sie vl doch den Geist auf?

    Ps4 macht knappe 2GB in der Stunde (so wie es gehört mit meiner leitung)

    Ps3 macht 1MB in 30 sekunden...

    Sind 8,3h pro GB

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen

    ×