Jump to content
- Werbung nur für Gäste -

Archived

This topic is now archived and is closed to further replies.

slavetothegame

Time Trial-Trophy verbuggt?

Recommended Posts

 

Ich habe heute den Nachmittag damit verbracht, auf jeder Strecke ne Goldzeit zu fahren, aber es macht einfach nicht Bing. :banghead:

Seltsamerweise steht auch nur bei den Strecken in Japan und Italien meine Bestzeiten. Wenn ich jedoch noch ein Rennen auf den anderen Strecken fahre, dann fährt dort mein Ghost mit der Goldzeit mit.

Hatte von euch auch schon Jemand mal das Problem, und weiß vielleicht, wie ich das beheben kann?

Beste Grüße!

Share this post


Link to post
Share on other sites
- Werbung nur für Gäste -
 

Nervt mich auch total an, hab jetzt schon 3x Gold auf Belgien gemacht und es rechnet einfach nicht die Zeit an, selbst nachdem ich mich extra bei racenet angemeldet hab, in der Hoffnung das es was bringt, das mal die teilweise harterkämpften Zeiten hochgeladen werden.

Share this post


Link to post
Share on other sites
 
Nervt mich auch total an, hab jetzt schon 3x Gold auf Belgien gemacht und es rechnet einfach nicht die Zeit an, selbst nachdem ich mich extra bei racenet angemeldet hab, in der Hoffnung das es was bringt, das mal die teilweise harterkämpften Zeiten hochgeladen werden.

Die Zeiten müssen für die Trophäe nicht hoch geladen werden. Es macht also nichts wenn die Zeit nicht in dem Mini-Leaderboard steht. Fahr einfach alles auf Gold und du bekommst die Trophy.

Was das für ein Bug beim Therad Ersteller ist bzw. wie man den beheben kann weiß ich leider auch nicht. Notfalls eben Speicherdaten und Spieldaten löschen und alles nochmal von vorn machen. Dauert ja nicht so lange. Ist aber natürlich trotzdem ärgerlich.

Share this post


Link to post
Share on other sites
 

Ich werds noch probieren, aber erst, wenn ich die anderen Trophäen habe. Ein paar Goldzeiten sind im Nachhinein noch dazugekommen...ohne irgendetwas weiteres zu tun. Vielleicht kommt noch was dazu, das wird sich aber noch zeigen.

Share this post


Link to post
Share on other sites
 

Ich hatte auch kein Probleme mit der Trophäe!

Die kam sofort als ich alle Strecken auf gold hatte, obwohl nicht alle Zeiten hochgeladen wurden.

Das spielt keine Rolle.

Man kann ja in der Statistik seine Bestzeiten einsehen. Am besten da nochmal nachsehen, ob auch überall wirklich die Zeiten vorhanden sind.

Ansonsten habe ich auch keine Idee mehr...

Share this post


Link to post
Share on other sites
 

hat sich das problem nach ein paar tagen erledigt?

ich habe belgien auch auf gold gefahren und das game ordnungsgemäß beendet inklusiver der meldung, dass die zeit hochgeladen wird.

aber nicht mal in der statistik tauch die zeit auf. da steht gar nichts.

der geist fährt auch bei mir mit ...

habt ihr die zeiten in der statistik?

@darue: deine belgien-zeit wird bei mir angezeigt.

Share this post


Link to post
Share on other sites
 

Ich hab alle Goldzeiten erfahren und hatte keine nennenswerten Probleme - offline! Jetzt hab ich aber heute online ein paar Zeiten aufzustellen wollen und da lief´s nicht so rund. Die Zeiten brauchen ja eh ein bisschen bis sie erscheinen, manche sind aber selbst nach 1-2 Stunden nicht aufgetaucht. Oft hatte ich eine Zeit, dann aber keinen Geist, oder einen anderen Geist mit einer anderen Zeit. Könnte es also daran liegen, dass einige Events online nicht gezählt werden, obwohl eine Zeit angezeigt wird? Hab die Trophies wie gesagt, kann das also nicht mehr kontrollieren, aber vielleicht hilft das dem ein oder Anderen hier. ;)

Share this post


Link to post
Share on other sites
 
Ich habe heute den Nachmittag damit verbracht, auf jeder Strecke ne Goldzeit zu fahren, aber es macht einfach nicht Bing. :banghead:

Seltsamerweise steht auch nur bei den Strecken in Japan und Italien meine Bestzeiten. Wenn ich jedoch noch ein Rennen auf den anderen Strecken fahre, dann fährt dort mein Ghost mit der Goldzeit mit.

Hatte von euch auch schon Jemand mal das Problem, und weiß vielleicht, wie ich das beheben kann?

Beste Grüße!

Ich hab alle Goldzeiten erfahren und hatte keine nennenswerten Probleme - offline! Jetzt hab ich aber heute online ein paar Zeiten aufzustellen wollen und da lief´s nicht so rund. Die Zeiten brauchen ja eh ein bisschen bis sie erscheinen, manche sind aber selbst nach 1-2 Stunden nicht aufgetaucht. Oft hatte ich eine Zeit, dann aber keinen Geist, oder einen anderen Geist mit einer anderen Zeit. Könnte es also daran liegen, dass einige Events online nicht gezählt werden, obwohl eine Zeit angezeigt wird? Hab die Trophies wie gesagt, kann das also nicht mehr kontrollieren, aber vielleicht hilft das dem ein oder Anderen hier. ;)

stimmt, das kann ich bestätigen und ergänzen (für meinen fall).

als ich angemeldet beim psn gespielt habe, wurd mir die jeweilige goldzeit immer nur im rennen selbst angezeigt, nie in der statistik bei den einzelnen strecken.

ich dachte auch schon, die sind vielleicht gar nicht gespeichert.

jetzt hab ich eben zwangsweise offline gespielt und plötzlich werden alle goldzeiten angezeigt, die vorher nicht zu sehen waren.

wenn jemand also unsicher ist, wo er schon welche zeiten hat, könnte es helfen, sich vom psn abzumelden.

oder das ganze ist reiner zufall.

werde das testen, wenn ich wieder internet habe.

Share this post


Link to post
Share on other sites
 
stimmt, das kann ich bestätigen und ergänzen (für meinen fall).

als ich angemeldet beim psn gespielt habe, wurd mir die jeweilige goldzeit immer nur im rennen selbst angezeigt, nie in der statistik bei den einzelnen strecken.

ich dachte auch schon, die sind vielleicht gar nicht gespeichert.

jetzt hab ich eben zwangsweise offline gespielt und plötzlich werden alle goldzeiten angezeigt, die vorher nicht zu sehen waren.

wenn jemand also unsicher ist, wo er schon welche zeiten hat, könnte es helfen, sich vom psn abzumelden.

oder das ganze ist reiner zufall.

werde das testen, wenn ich wieder internet habe.

Tatsächlich habe ich mich gerade vom PSN abgemeldet und sehe dann direkt, dass ich noch keine Zeit in den USA gefahren bin, was eigentlich nicht stimmt. Aber egal :biggrin5:

Habs dann direkt nochmal versucht und auch geschafft, und sie da, es macht 3 mal Bing :)

Danke für den Tipp ;)

Share this post


Link to post
Share on other sites
 

Also scheint da doch was dran zu sein. Wer Schwierigkeiten hat, holt diese Trophies also offline, da scheint es weniger/keine Probleme zu geben.

Share this post


Link to post
Share on other sites
 
Also scheint da doch was dran zu sein. Wer Schwierigkeiten hat, holt diese Trophies also offline, da scheint es weniger/keine Probleme zu geben.

Genauso siehts aus. Ich kanns ja jetzt nur bestätigen ;)

EDIT:

Könnte ja vielleicht Jemand in den Leitfaden übernehmen. Wird sicherlich noch viele Leute geben, die das gleiche Problem haben :)

Share this post


Link to post
Share on other sites
 
Könnte ja vielleicht Jemand in den Leitfaden übernehmen. Wird sicherlich noch viele Leute geben, die das gleiche Problem haben :)

Finde auch, dann könnte man den Thread hier evtl. sogar schließen. Soll ich mal was aufsetzen und die LF-Leute drauf aufmerksam machen, oder willst du bzw. jemand anders hier?

Share this post


Link to post
Share on other sites
 
Finde auch, dann könnte man den Thread hier evtl. sogar schließen. Soll ich mal was aufsetzen und die LF-Leute drauf aufmerksam machen, oder willst du bzw. jemand anders hier?

Habs gerade schon einmal weitergegeben. ;)

Ich bin sicher, dass dadurch einigen Leuten geholfen werden kann :)

Share this post


Link to post
Share on other sites
 
Tatsächlich habe ich mich gerade vom PSN abgemeldet und sehe dann direkt, dass ich noch keine Zeit in den USA gefahren bin, was eigentlich nicht stimmt. Aber egal :biggrin5:

Habs dann direkt nochmal versucht und auch geschafft, und sie da, es macht 3 mal Bing :)

Danke für den Tipp ;)

bitte, gerne.

freut mich, dass wir helfen konnten.

krato hat ja den anstoß gegeben.

Share this post


Link to post
Share on other sites

×
×
  • Create New...