Jump to content
- Anzeige (nur für Gäste) -
  • Welcome to Trophies.de

    Mit 89.000 Mitgliedern, über 140.000 Themen und mehr als 6,9 Millionen Beiträgen sind wir das größte deutschsprachige PS4, PS3 & PS Vita Forum. Als Gast stehen dir nicht alle Funktionen der Seite zur Verfügung, die Registrierung und das Anmelden bringen daher einige Vorteile für dich mit. Natürlich alles völlig kostenlos.

    Interaktion mit Gleichgesinnten

    In unseren Spieleforen hast du als registrierter User die Möglichkeit dich für Online-Spiele zu verabreden und erhältst Antworten auf deine persönlichen Fragen rund um die Spiele oder Trophäen. Diskutiere mit Gleichgesinnten, finde neue Freunde und bleibe in Kontakt.

    Exklusive Features

    Als Mitglied kannst du unsere einzigartigen Features nutzen. Benutze unsere Spielesuche, behalte im Kalender anstehende Releases im Auge, wähle unterschiedliche farbliche Gestaltungen der Seite, erstelle dir deinen individuellen Platinbanner, handele im Marktplatz oder greife auf die großen Spiellisten zu, in welchen alle Spiele basierend auf unseren Bewertungsthreads sortiert sind.

    Bleib auf dem Laufenden

    Abonniere andere Mitglieder, Themen oder ganze Unterforen und stelle dir so einen individuellen Feed zusammen. Passe deine Benachrichtigungen an und lasse dir Neuigkeiten bequem per E-Mail oder Push-Up zusenden. So verpasst du keine neuen Inhalte deiner ausgewählten Themen und Foren.

    Teilnahme an Gewinnspielen

    Wenn es unsere finanziellen Mittel erlauben, veranstalten wir von Zeit zu Zeit interessante Gewinnspiele mit hochwertigen Preisen. Nur registrierte User des Forums können an diesen teilnehmen.

    Keine Werbung

    Registrierte Mitglieder genießen das Forum vollkommen werbefrei!


Archived

This topic is now archived and is closed to further replies.

lantenter

Nat typ3 = Nat typ2

Recommended Posts

 

hab meine upnp ports geöffnet und dadurch Nat typ2 erhalten. leider wird unten eingeblendet, das der verwendete router möglicherweisee keine IP fragmente unterstützt und die kommunikationfunktion einiger spiele möglicherweise eingeschränkt sind.

Share this post


Link to post
Share on other sites
- Anzeige (nur für Gäste) -
 

Möglicherweise ist sie eingeschränkt, solange du keine Probleme hast ist doch gut...

Share this post


Link to post
Share on other sites
 
Möglicherweise ist sie eingeschränkt, solange du keine Probleme hast ist doch gut...

das selbe stand auch schon bei nat typ3. bei fifa hab ich trotzdem noch immer die probleme, das ich nicht gegen jeden spielen kann

Share this post


Link to post
Share on other sites
 

Dann gib eben noch zusätzlich ein paar Ports von Hand frei.

Im Handbuch von Fifa stehen die Ports genau beschrieben.

Share this post


Link to post
Share on other sites
 
Dann gib eben noch zusätzlich ein paar Ports von Hand frei.

Im Handbuch von Fifa stehen die Ports genau beschrieben.

ja genau .

HAb das problem auch aber jetzt hab ich nachgekuckt und jetzt mach ich es wenn ich zeit habe.

Hoffentlich klappt es

Share this post


Link to post
Share on other sites
 

Genau so war es bir mir auch. Dann steht dort ja auch man soll sich an den Routerhersteller wenden. Das habe ich dann auch getan und der hatte garkeine ahung was IP Fragmente sein sollen :skep: Fand ich schon komisch.

Habe auch schon sämtliche möglichkeiten ausprobiert und Ports freigeschaltet. Aber Rockstar Games (GTA IV, RDR) funktionieren überhaupt nicht Online. Und andere Spiele Eingeschränkt. Nervt schon extrem.

Mein Vodafone Router will anscheinend nicht das ich Spiele -.- Am besten ist es glaube ich einfach einen neuen zu Kaufen.

Share this post


Link to post
Share on other sites
 
Genau so war es bir mir auch. Dann steht dort ja auch man soll sich an den Routerhersteller wenden. Das habe ich dann auch getan und der hatte garkeine ahung was IP Fragmente sein sollen :skep: Fand ich schon komisch.

Habe auch schon sämtliche möglichkeiten ausprobiert und Ports freigeschaltet. Aber Rockstar Games (GTA IV, RDR) funktionieren überhaupt nicht Online. Und andere Spiele Eingeschränkt. Nervt schon extrem.

Mein Vodafone Router will anscheinend nicht das ich Spiele -.- Am besten ist es glaube ich einfach einen neuen zu Kaufen.

meiner is auch von vodafone. kann aber problemlos bei GTA IV online zocken

Share this post


Link to post
Share on other sites
 

GTA IV braucht keine gute Verbindung.

Hab eine 200er Mobilfunk-Verbindung und konnte zeitweise GTA IV online zocken ;)

FIFA geht gar nicht.

Share this post


Link to post
Share on other sites
 

wo wir schonmal bei den ports sind hab ich auch noch ne frage.

und zwar habe ich gerade versucht meinen nat typ auf offen zu stellen. hab dann in den routereinstellungen unter ports weiterleiten alles ordnungsgemäß eingegeben (denke ich zumindest), will dann auf übernehmen klicken und es kommt die meldung "Portfreigabe ungültig". Kann mir vllt einer helfen? ich weiß beim besten willen nicht was falsch gelaufen ist. :frown: Gruß

edit. vllt. hilfts. freigeben wollte ich folgende ports:

TCP: 80, 443, 5223 und UDP: 3478, 3479, 3658

Share this post


Link to post
Share on other sites
 

Das kann viele Ursachen haben, ohne dein Menü zu sehen und zu sehen wie du was eingegeben hast ist das schwierig.

Ebenso wäre ein Routermodell nicht schlecht.

Share this post


Link to post
Share on other sites
 

ich habe den speedport w500v

nen sceenshot von den einstellungen poste ich gleich, danke schonmal

edit. die shots.

zgggp2r7.png

nfpaz6sg.png

Share this post


Link to post
Share on other sites
 

Vielleicht mal eine Leerstelle hinterm Komma setzen, wie das die deutsche Rechtschreibung so vorsieht und wie es Rechts im Beispiel auch gezeigt wird... :)

Share this post


Link to post
Share on other sites
 

das mit dem komma habe ich als erstes gemacht, als das nicht ging hab ichs zusammen geschrieben wie es auch rechts im beispiel angezeigt wird. ok, die ports einzelnd frei zu geben werde ich mal ausprobieren

edit.rechts im besipiel ist das zusammen geschrieben ^^

Share this post


Link to post
Share on other sites
 

Im Beispiel wirds aber getrennt angezeigt und nicht zusammen.

Hast du bereits andere Portfreigaben aktiviert, wenn ja, überschneiden sich da zufällig irgendwelche Ports?

Oder auch mal nur PS3 statt PS3 Ports.

Share this post


Link to post
Share on other sites
 
Im Beispiel wirds aber getrennt angezeigt und nicht zusammen.

Hast du bereits andere Portfreigaben aktiviert, wenn ja, überschneiden sich da zufällig irgendwelche Ports?

Oder auch mal nur PS3 statt PS3 Ports.

ne, ich habe keine anderen aktiviert die sich überschreiben...zumindest nicht dass es mir bekannt wär. an dem namen liegt es auch nicht. der ist nur dafür da, damit ich im router sehen kann wofür das steht. ich könnte da genausogut pumuckel rein schreiben :D

naja jedenfalls habe ich gerade alle einzelnd freigegeben und das hat funktioniert. ich werde jetzt in der ps3 nachschauen ob ich nun nen offenen nat-typ habe. danke ;)

edit. immernoch nat-typ 2 -.-

Share this post


Link to post
Share on other sites
 
ne, ich habe keine anderen aktiviert die sich überschreiben...zumindest nicht dass es mir bekannt wär. an dem namen liegt es auch nicht. der ist nur dafür da, damit ich im router sehen kann wofür das steht. ich könnte da genausogut pumuckel rein schreiben :D

naja jedenfalls habe ich gerade alle einzelnd freigegeben und das hat funktioniert. ich werde jetzt in der ps3 nachschauen ob ich nun nen offenen nat-typ habe. danke ;)

Das ist mir schon klar, das da auch Pumuckl stehen kann. Ich dachte da eher an das Leerzeichen mit dein Router nicht klar kommt.

Aber ok wenn es ja gaht..

Was erwartest du denn, mit Router kannst du kein Nat1 bekommen...

Ich habe aber mit NAT-Typ2 bei COD NAT-Offen...

Das hat nix damit zu tun ;)

Share this post


Link to post
Share on other sites
 
Das ist mir schon klar, das da auch Pumuckl stehen kann. Ich dachte da eher an das Leerzeichen mit dein Router nicht klar kommt.

Aber ok wenn es ja gaht..

Was erwartest du denn, mit Router kannst du kein Nat1 bekommen...

Ich habe aber mit NAT-Typ2 bei COD NAT-Offen...

Das hat nix damit zu tun ;)

oh, achso :D

ich hatte eben beim laden der FW nen port problem angezeigt bekommen. daraufhin hab ich gegoogled und ich sollte diese ports freigeben. der download klappt jetzt auch. war das jetzt nur glück oder hing das jetzt doch mit der portfreigabe zusammen ? ^^

Share this post


Link to post
Share on other sites
 

Kann gut sein, das es damit zusammen hängt. Einfach weiterhin aufpassen und beobachten.

Share this post


Link to post
Share on other sites

×
×
  • Create New...