Jump to content
- Werbung nur für Gäste -

Archived

This topic is now archived and is closed to further replies.

Turbulence19

PC Problem - Grafikkarte defekt? HELP

Recommended Posts

 

Hey leute,

hab folgendes Problem. Wenn ich Grafisch aufwändige Games zocke, wie zurzeit Path of Exile, dann wird der Bildschirm ein paar mal Schwarz bis ich dann wieder auf dem Desktop lande, sprich aus dem Spiel geworfen werde.

Man hört auch wie die Grafikkarte immer lauter wird und Temperaturen erreicht von ca. 75c.

Wenn ich dann aus dem Spiel geworfen wurde steht unten recht:

"Der Anzeigetreiber wurde nach einen Fehler wiederhergestellt - Nvidia Windows Kernel Mode driver- reagiert nicht mehr und wurde wiederhergestellt"

Wenn ich die Graka bei Furmark teste geht die Temp. auf ca.80c und dann bricht er auch ab.

Grafikkarte: Geforce GTX 550TI (Windows 7)

Was meint ihr, ist die Grafikarte defekt? (obwohl noch recht neu)

Oder hat der Bildschirm ne Macke?

Weiss echt nicht mehr weiter.:banghead:

MFG

Share this post


Link to post
Share on other sites
- Werbung nur für Gäste -
 

sowas hatte ich glaub ich auch mal würde mal Treiber neu installieren ambesten den neusten

zur Temp 75 grad geht noch is zwar sehr hoch aber musst halt was am pc ändern z.b. lüfter einbauen oder ähnliches

Share this post


Link to post
Share on other sites
 
ich tippe mal auf grafiktreiber!!!

welche version hast du denn installiert??

hab die neusten: 310.90

einige sagen ja auch das es der Arbeitsspeicher ist. Ich glaub aber an die Graka. Evtl mal gehäuse abbauen und dann testen.

Share this post


Link to post
Share on other sites
 
Wieviel Watt hat dein Netzteil?? Wie sieht der Rest deines PC aus?

CPU: AMD FX 6100 Six core Processor

Graka: Geforce GTX 550TI

RAM: 8GB

Mainboard: ASUS M5A78l

Netzteil: Be quiet! 630W

Share this post


Link to post
Share on other sites
 

Also, an der Temperatur wird es nicht liegen... Die Graka dürfte 100 Grad locker wegstecken...

Ich will dich jetzt nicht verunsichern, es könnte aber auch am Netzteil liegen! Eigentlich dürften 630 Watt ausreichen... Ich hatte mal ein ähnliches Problem und bin bei einem Spiel auch immer aufn Desktop geflogen! Zudem ist teilweise der TFT schwarz geworden ( der Desktop war im Hintergrund noch zu erkennen )! Ende vom Lied - Das Netzteil hatte einen Defekt und hat zu wenig Leistung gegeben...

Wenn Du die Möglichkeit hast, würde ich an deiner Stelle ein anderes Netzteil testen...

Share this post


Link to post
Share on other sites
 

Bei normalen Gebrauch des PCs hat die Graka immer so 40-45c. seh ich gerade.

Das netzteil ist auch recht neu, habe ich auch nachgerüstet da die Graka zu viel Power brauchte. Vorher war ein recht billiges mit 400W glaub ich drin.

Share this post


Link to post
Share on other sites
 

Bei Spielen ist die Leistungsaufnahme viel höher.... Kann sein, dass das Netzteil diese Aufnahme nicht versorgen kann! Bei nicht so aufwendigen Spielen läufts es doch einwandfrei oder?

Share this post


Link to post
Share on other sites
 
Bei Spielen ist die Leistungsaufnahme viel höher.... Kann sein, dass das Netzteil diese Aufnahme nicht versorgen kann! Bei nicht so aufwendigen Spielen läufts es doch einwandfrei oder?

jop stimmt schon, ich bau mla die Seitenplatte ab vom Gehäuse, dann bekommt er ja mehr luft und erhitzt nicht so schnell. Ich meld mich gleich zurück:redface:

EDIT: also ohne Gehäuseplatte geht die Temperatur nur so auf 70-74c. bei voller Grafik (Path of Exile)

Und der Bildschirm wird nicht schwarz oder schmeisst mich raus, also bräucht ich wohl ne bessere Kühlung wie es aussieht?

Share this post


Link to post
Share on other sites
 

Das ist merkwürdig... Die graka kann noch gar nicht zu heiß sein! Die soll auch noch mit 100 grad normal laufen... Dann arbeite mal ohne platte weiter, vielleicht ist es nur zufall, dass es jetzt läuft... Setz die graka mal mit nem Benchmark unter druck! ;-)

Gesendet von Samsung Galaxy S2

Share this post


Link to post
Share on other sites

×
×
  • Create New...