Jump to content
- Anzeige (nur für Gäste) -

Archived

This topic is now archived and is closed to further replies.

Silenqua

Streaming mit PS3 Media Server

Recommended Posts

Silenqua   
  • 554 posts
  • Hi,

    hoffe ich bin im richtigen Forumbereich:

    Ich hab mir den PS3 Media Server eingerichtet um Fotos und Videos auf der PS3 ansehen zu können. Ist übrigens Hammer, kein Vergleich zum kleinen PC Monitor, besonders wenn sich 3-4 Leute davor drängen.

    Fotos und kurze Videos von der Digicam funktionieren perfekt, aber bei längeren Videos vom Camcorder tauchen immer wieder Ruckler auf, die sind dann ganz abgehackt und erst nach beenden und wieder starten gehen sie wieder ein paar Minuten.

    Ich wüsste gern, ob mir jemand da weiterhelfen kann.

    Wie sieht es bei mir aus:

    PC: Intel Quad Core mit 2,33 GHz, 4GB Ram, Vista64

    Das sollte eigentlich reichen zum Streamen.

    Videos: Konvertiert in DIVx im AVI Container.

    Verbindung:

    PC hat leider nur 10/100 Ethernet und ist über ein normales Cat5 Kabel mit dem Router verbunden: Model D-Link Dir-615 300Mbit WLan, aber leider kein Gigabit Ethernet.

    Die PS3 hab ich schon mit Cat5 zum Router und über Wlan verbunden gehabt, aber immer das gleiche Problem.

    Ich bin mir fast sicher, dass es am fehlenden Gigabit Ethernet liegt.

    Nur wie lös ich das am besten?

    1.) Gigabit Netzwerkkarte in PC einbauen und über die am Router anschließen und Wlan mit 300Mbit? Oder stimmt es das die PS3 nur 54Mbit Wlan hat?

    Denn vom Router mit Ethernetkabel zur PS3 geht nicht, da der Router ja leider nur 10/100 Ethernet hat und somit ebenfalls ein Flaschenhals bei Ethernet wäre.

    2.) Mein Internet weiter über den Router (brauche ich auch für Laptop und PSP) und den alten Netzwerkeingang zum PC. Und eine Direktverbindung von der Gigabit Karte zum PS3.

    Bräuchte ca. ein 5m langes Kabel.

    Funktioniert das? Muss man da viel Einstellen?

    Kann die PS3 Gigabit Ethernet empfangen?

    Und brauche ich spezielle Kabel oder reicht ein normales Cat-5 Kabel?

    3.) Wenn man jetzt mal vom Streamen absieht, hab ich dann zb beim Onlinespielen irgendeinen Vorteil über Kabel und eine schnellere Verbindung. Hab bisher keine Lags oder ähnliches bemerkt.

    So ich hoffe meine Beschreibung lang. Vielleicht kann mir ja jemand weiterhelfen und mir was empfehlen. Will nicht dauernd erst die Videos rüberkopieren oder auf USB Stick packen müssen.

    mfg

    Share this post


    Link to post
    Share on other sites
    - Anzeige (nur für Gäste) -
    ghost258   
  • 97 posts
  • Hi.

    1. soweit ich weiß kann die PS3 54 Mbit und Kabel tippe ich auf 100 Mbit...

    bitte nagel mich aber net daran fest...

    Aber selbst 54Mbit Wlan reicht zum Streamen von Filmen und Musik völlig aus.

    evtl. kann es aber sein das Störfrequenzen dein Wlan stören.

    da hilft oft im Router den Kanal zu wechseln.

    Aber grad bei Wlan ist das auch immer so eine Sache wie viele "Verbraucher" am Ende dranhängen.

    Bei mir geht's mit 54 wunderbar aber da hab ich auch nur mein Laptop, PS3 und ab und an mal das IPhone daran. und dazu sind die Wege relativ kurz bei mir. Werden's mehr Weg oder Verbraucher nimmt auch die Bandbreite pro Gerät ab.

    2.

    Kabel ist natürlich immer schneller und zuverlässiger wie Funk.

    bei 5m macht es keinen Unterschied ob Cat5 oder Cat7.

    So ab 15-20 Meter ist Cat7 langsam lohnenswert.

    Reicht also ganz Stinknormales Cat5 Patchkabel aus'n MM oder Baumarkt in deinem Fall

    3.

    Solange du net grad 400m Kabellänge im Haus hast dann definitiv nein.

    Selbst wenn du 50.000 VDSL hast ist das ja auch net schneller wie 54Mbit.

    Und in den meisten Fällen liegen Lags an der Inetverbindung von dir oder dem Entsprechenden Server der das Spiel Hostet.

    In deinem Fall würd ich evtl. gucken ob Streamquelle und Empfanger genug Empfangstärke haben. zur Not bei einem der Beiden auf Kabel umsteigen da das wenn du nur 2 Geräte hast wie ich die Datenrate für das andere damit verdoppelst.

    Natürlich kanns aber auch am Mediaserverprog liegen... Einstellungen oder evtl mal nen anderes Prog. ausprobieren.

    Hoffe das hilft dir evtl. weiter.

    MFG...

    Share this post


    Link to post
    Share on other sites

    ×