Jump to content
- Anzeige (nur für Gäste) -

Archiviert

Dieses Thema ist jetzt archiviert und für weitere Antworten gesperrt.

Henner-1988

Probleme bei Day of Defeat Source

Recommended Posts

Henner-1988   
  • Beiträge: 56
  • Seit 3 Tagen ruckelt das Game wie Sau.

    Ist kaum noch spielbar.

    Hab keine Einstellungen verändert.

    Am Donnerstag hab ich einen neuen CPU-Kühler von Arctic (freezer 13

    pro) verbaut.

    Glaube aber nicht das der damit zu tun hat.

    Das Problem ist bei jedem Server auf dem ich war.

    Hoffe es kann mir jemand helfen.

    Danke schon mal im Voraus für jede Hilfe.

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    - Anzeige (nur für Gäste) -
    Henner-1988   
  • Beiträge: 56
  • Das ist das einzige Spiel was ich aufn Rechner habe.

    Spiel sonst nur auf der PS3.

    Hab mit everest mal den Systemstabilitätstest laufen lassen und da lag die Temperatur stabil bei 26°C.

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    wookiburger   
  • Beiträge: 138
  • Schau doch bitte mal nach, ob Steam bzw. DoD:S in deiner Firewall freigegeben ist. Die Ports auf deinem Router müssen geöffnet sein.

    Diese Ports müssen freigegeben sein:

    UDP 1200 (Friends)

    UDP 27000 bis inklusive 27015

    TCP 27020 bis inklusive 27039

    Habs eben mal in nem anderen Forum gefunden, vielleicht bringts dich ja weiter.

    Gruß Wooki

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    Henner-1988   
  • Beiträge: 56
  • Hab mir das mal angesehen da ist alles i.o.

    Wäre auch merkwürdig gewesen, habe ja keine Einstellungen oder sonstiges verändert.

    Bei CSS ist übrigens dieses ruckeln auch, also liegt es schon mal nich am Spiel. (event. an Steam)

    Mal sehen wie sich die Sache noch entwickelt.

    Vielleicht geht es nächste Woche wieder. :skep:

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen

    ×