Jump to content
- Anzeige (nur für Gäste) -
  • Welcome to Trophies.de

    Mit 89.000 Mitgliedern, über 140.000 Themen und mehr als 6,9 Millionen Beiträgen sind wir das größte deutschsprachige PS4, PS3 & PS Vita Forum. Als Gast stehen dir nicht alle Funktionen der Seite zur Verfügung, die Registrierung und das Anmelden bringen daher einige Vorteile für dich mit. Natürlich alles völlig kostenlos.

    Interaktion mit Gleichgesinnten

    In unseren Spieleforen hast du als registrierter User die Möglichkeit dich für Online-Spiele zu verabreden und erhältst Antworten auf deine persönlichen Fragen rund um die Spiele oder Trophäen. Diskutiere mit Gleichgesinnten, finde neue Freunde und bleibe in Kontakt.

    Exklusive Features

    Als Mitglied kannst du unsere einzigartigen Features nutzen. Benutze unsere Spielesuche, behalte im Kalender anstehende Releases im Auge, wähle unterschiedliche farbliche Gestaltungen der Seite, erstelle dir deinen individuellen Platinbanner, handele im Marktplatz oder greife auf die großen Spiellisten zu, in welchen alle Spiele basierend auf unseren Bewertungsthreads sortiert sind.

    Bleib auf dem Laufenden

    Abonniere andere Mitglieder, Themen oder ganze Unterforen und stelle dir so einen individuellen Feed zusammen. Passe deine Benachrichtigungen an und lasse dir Neuigkeiten bequem per E-Mail oder Push-Up zusenden. So verpasst du keine neuen Inhalte deiner ausgewählten Themen und Foren.

    Teilnahme an Gewinnspielen

    Wenn es unsere finanziellen Mittel erlauben, veranstalten wir von Zeit zu Zeit interessante Gewinnspiele mit hochwertigen Preisen. Nur registrierte User des Forums können an diesen teilnehmen.

    Keine Werbung

    Registrierte Mitglieder genießen das Forum vollkommen werbefrei!


Archived

This topic is now archived and is closed to further replies.

gwendoline84

Black Ops für PC hat schwarzen Ladebildschirm

Recommended Posts

 

Hallo Leute,

Falls es so was schon gibt bitte closen!Falls ich hier Falsch bin bitte verschieben!

ich habe ein Problem mit dem CoD meines Dreibeins und da es die PC Version ist dachte ich mir ich sei hier richtig!

Wenn wir usn versuchen auf einer Map einzuloggen, erscheint kein Ladebildschirm wie man ihn kennt, also in Farbe und Bunt, sondern wir haben ein Schwarzes Bild und nach Längerer Ladezeit, sind wir schon mitten im geschehen drin.

Ich habe den Javaplayer auf den neusten Stand gebracht, da ich das beim googlen in erfahrung gebracht habe.

Was auch komisch ist, ist das das wenn man eine Runde gespielt und man nun die zweite Runde spielen will, das ewig die verbindung zum Host getrennt wird.

Online zocken ist somit nicht wirklich lange möglich.

Der einzelspielermodus läuft aber völlig normal!

Vielleicht wisst ihr ja woran es liegt.

Vielen Dank schonmal für eure antworten.

LG

Gwen:biggrin5:

Hab mal noch ne Frage zu dem Thema....

Mein Dreibein hat ja das Problem mit dem schwarzen Bildschirm und so.

jetzt meinte er gestern das das an dem Steam liegt und hat diesen einfach mal gelöscht:banghead:

Das Problem ist jetzt das der ganze Rechner irgendwie abgeschmiert ist, der Bildschirm nur noch Flackert und die komische Streifen auf dem Bildschirm sind, als wenn er mit dem Steam den Grafikkarten treiber etc gelöscht hat.

Was kann ich da jetzt machen?

Oder hat er vielleicht nur das Direktx Gelöscht?

Ich hab keine Ahnung was er da gemacht hat, auch den Rechner zurückzusetzen hat nichts gebracht!

Kann man da noch was retten?

Share this post


Link to post
Share on other sites
- Anzeige (nur für Gäste) -
 
Gegenfrage: WTH is ein Dreibein?

und posts bitte zusammenfasen.

so far akairo

Das Dreibein ist mein Mann! Aber darum geht es ja hier nicht

Wie fasse ich die Posts zusammen?

Share this post


Link to post
Share on other sites
 
Auf editieren klicken und dann den zweiten in den ersten reinkopieren.

so far akairo

hab ich gemacht, danke für die Info.

Aber hast nicht zufällig ne Idee was das Problem sein kann?

Share this post


Link to post
Share on other sites
 

Versucht mal im abgesicherten Modus zu booten und dann die Systemwiederherstellung auszuführen.

so far akairo

Share this post


Link to post
Share on other sites
 
Versucht mal im abgesicherten Modus zu booten und dann die Systemwiederherstellung auszuführen.

so far akairo

hab ich schon gemacht, aber läuft immer noch nicht richtig, ich saß allerdings auch nicht dabei wie er da alles mögliche gelöscht hat...:banghead:

Und das Schwarze Bild beim Laden einer Map ist auch höchst kurios, dass kann ich mir gar nicht erklären...

Share this post


Link to post
Share on other sites
 

Zwischen den Posts lagen 4 Tage, da brauchst du nichts zusammenzufassen.

Lass dich nicht verrückt machen ...

Share this post


Link to post
Share on other sites
 
Ohh sry, garnicht aufgefallen. Sorry.

Vielleicht auch mal den Support anschreiben.

so far akairo

Hmm das wär noch ne möglichkeit, also ich mal mal ein bissel gegooglet grad und wir scheinen nicht die einzigen mit dem Problem zu sein...

Aber das einzigst sinnvolle was ich gefunde habe war, dass man Java Updaten soll...

Das hab ich gemacht...aber immer noch schwarzes Bild beim Laden

Dann stand da noch was von Minecraft oder so, ich weiß aber nicht was das ist.

Das Spiel ist Orginal falls die Frage aufkommen sollte

Share this post


Link to post
Share on other sites

×
×
  • Create New...