Jump to content
- Werbung nur für Gäste -

Archived

This topic is now archived and is closed to further replies.

terminater

laptop piepst

Recommended Posts

 

hi hab folgendes problem.

meine laptop piepst permanent nach dem ich den ton einschalte.

das problem hatte ich schon früher

habe es aber gelöst in dem ich das micro deaktiviert habe.

hab jetzt windows7 installiert und habe das problem wieder, jedoch klappt das nicht mit dem deaktivieren es piepst dann immer noch

hab schon überall nach einerlösung gesucht aber finde keine

vlt kann mir ja hier jemand helfen.

ps: das piepen hört sich genau so an wie am anfang wenn ich den laptop berühre hör ich das und wenn ich ihn bewege wirds immer lauter das piepen

und es tut mir leid das ich das vorhin ins falsche forum geschtellt hab

sehe erst jetzt das es einen extrer bereich für pc gibt

Share this post


Link to post
Share on other sites
- Werbung nur für Gäste -
 

versuch mal das mikro zu deaktivieren über:

systemeigenschaften -> hardware -> gerätemanager

und dann nach dem mikro suchen

nachdem du es deaktiviert hast, deinstalliere es, starte den laptop neu und installier die neueste firmware des mikros

Share this post


Link to post
Share on other sites
 

ich habe auch einen Toschiba, im Soundsetup muss man die richtigen quellen wählen. Bei dir solle es "normal" und HDMIgerumpel* geben, ich hatte auch mal rumgespielt damit, dann hatte ich das piepsen ( dauerpiep durch Rückkopplung ).

* Damit beim HDMI Anschluss auch der TON zum TV geht.

So ist es nun bei mir eingestellt:

Unten in der Taskleiste auf den Lautsprecher mit rechter Maustaste "Optionen für die Lautstärkenregelung" wählen.

Markiert Alle Geräte.... und Standardkommunikationsgerät

Unten bei Audiogeräte NICHTS markiert.

***************************************

In der Systemsteuerung "Realtek HD Audio-Manager" dort habe ich wie folgt eingestellt:

Lautsprecher "DEAKTIVIERT" und zwar durch klick auf den Lautsprecher neben den Schiebereglern.

Das Mikrofon ist nicht "DEAKTIVIERT"

Ich gehe davon aus das es eine normale Rückkopplung ist weil die Audiohardware zu nah beieinander ist :) Bei der Audioübertragung per HDMI zum TV brauch man auch kein Mikro

Versuchs mal, solltest du andere Hardware haben wird es das gleich Problem sein, allerdings musst du dann auch die Rückkopplung vermeiden.

Share this post


Link to post
Share on other sites

×
×
  • Create New...