Jump to content
- Werbung nur für Gäste -

Archived

This topic is now archived and is closed to further replies.

Kampfader

Ps3 mit RX-V361 YAMAHA.

Recommended Posts

 

Guten Abend,

zu erst.

PlayStation 3 ->Optisches Digitalkabel -> YAMAHA RX-V361 version.MO63

xxxxx ->HDMI -> TV (nur Bildsignal)

ich habe festgestellt das die Ps3 bei Spielen die DTS unterstützen, immer DD5.1 weitergibt, anstatt DTS 1500kbits, ist wie ich finde besser als Dolby Digital 640kbits, wenn ich aber bei der Ps3 im Soundeinstellungen den hacken DD5.1 weg mache, dann kommt bei meinem Verstärker auch DTS zum Vorscheinen, leider muss ich immer wieder beim Filme schauen oder bei spielen die DTS nicht unterstützen, immer wieder den hacken bei DD5.1 hin machen.

Hat jemand was gelesen, gehört das es mal gefixt wird oder ist es so gewollt, ich hätte da schon einen Priorität liste gehabt, wo ich auswählen kann, was als erstes untersucht werden soll usw.

Ich hoffe ihr könnt mir ein bisschen weiterhelfen.

Ich suche dringen einen Menschen der auch so einen Verstärker "YAMAHA RX-V361" besitzt, leider finde ich in den anderen Feren auch keinen, btw es meldet sich keiner.

Ich hoffe hier findet sich mal einer der so einen Yamaha daheim hat.

Share this post


Link to post
Share on other sites
- Werbung nur für Gäste -
 
Guten Abend,

zu erst.

PlayStation 3 ->Optisches Digitalkabel -> YAMAHA RX-V361 version.MO63

xxxxx ->HDMI -> TV (nur Bildsignal)

ich habe festgestellt das die Ps3 bei Spielen die DTS unterstützen, immer DD5.1 weitergibt, anstatt DTS 1500kbits, ist wie ich finde besser als Dolby Digital 640kbits, wenn ich aber bei der Ps3 im Soundeinstellungen den hacken DD5.1 weg mache, dann kommt bei meinem Verstärker auch DTS zum Vorscheinen, leider muss ich immer wieder beim Filme schauen oder bei spielen die DTS nicht unterstützen, immer wieder den hacken bei DD5.1 hin machen.

Hat jemand was gelesen, gehört das es mal gefixt wird oder ist es so gewollt, ich hätte da schon einen Priorität liste gehabt, wo ich auswählen kann, was als erstes untersucht werden soll usw.

Ich hoffe ihr könnt mir ein bisschen weiterhelfen.

Ich suche dringen einen Menschen der auch so einen Verstärker "YAMAHA RX-V361" besitzt, leider finde ich in den anderen Feren auch keinen, btw es meldet sich keiner.

Ich hoffe hier findet sich mal einer der so einen Yamaha daheim hat.

Also ich hab zwar nicht den 361 sondern 363 ,aber villeicht kann ich Dir trozdem helfen.Nur verstehe ich das nicht genau xxx>Hdmi u.s.w was heißt das?

Zu der Soundeinstellung mit DD und DTS kann ich Dir nur sagen es mal so zu Probieren:auf der PS3 auf Einstellungen>Video Einstellungen>BD/DVD Audioausgangsformat(HDMI) auf bitstream stellen.Dann BD Audioausgangsformat(Optisch Digital)auf Bitstream(Direkt) stellen.Die Häckchen machst Du dann wieder bei DD und DTS.

Ich hatte nämlich auch Probleme mit Spielen,DVD`s und BR Filmen und mußte immer erst von DD auf DTs und wieder zurück stellen.Aber nicht nur bei dem Yamaha sondern auch bei meinem Harmann Kardon Verstärker.

Mit dem Nur Bildsignal was Du zuerst meintest hab ich jetzt glaub ich verstanden PS3>Einstellungen>Soundeinstellung>Audiomehrfachausgang ein.Dann hast Du Ton über Tv oder Über Anlage jenachdem was Du gerade möchtest.

Share this post


Link to post
Share on other sites
 

Ich habe den 361, bei mir klappt es wunderbar, er stellt bei entsprechenden Spielen auf DTS um. Hast du das auch bei der PS3 eingestellt, das DD5.1 UND DTS aktiviert ist?

Da war auch glaube ich was, das man es am Verstärker einstellen muss. Bin jetzt aber nicht sicher, muss ich mal zu Hause schauen.

Share this post


Link to post
Share on other sites
 
Also ich hab zwar nicht den 361 sondern 363 ,aber villeicht kann ich Dir trozdem helfen.Nur verstehe ich das nicht genau xxx>Hdmi u.s.w was heißt das?

Zu der Soundeinstellung mit DD und DTS kann ich Dir nur sagen es mal so zu Probieren:auf der PS3 auf Einstellungen>Video Einstellungen>BD/DVD Audioausgangsformat(HDMI) auf bitstream stellen.Dann BD Audioausgangsformat(Optisch Digital)auf Bitstream(Direkt) stellen.Die Häckchen machst Du dann wieder bei DD und DTS.

Ich hatte nämlich auch Probleme mit Spielen,DVD`s und BR Filmen und mußte immer erst von DD auf DTs und wieder zurück stellen.Aber nicht nur bei dem Yamaha sondern auch bei meinem Harmann Kardon Verstärker.

Mit dem Nur Bildsignal was Du zuerst meintest hab ich jetzt glaub ich verstanden PS3>Einstellungen>Soundeinstellung>Audiomehrfachausgang ein.Dann hast Du Ton über Tv oder Über Anlage jenachdem was Du gerade möchtest.

Das mit Bitstream habe ich schon Versucht, es steht jetzt auch immer so wie du es geschrieben hast, ich habe auch anderen Einstellungen versucht

z.B bitstream(MIX)

xxxxx Bedeutet PS3 über HDMI an TV Ohne Sound, brauche ich auch nicht, da ich ja den Verstärker habe.

Alles Ohne Erfolg.

Ich habe den 361, bei mir klappt es wunderbar, er stellt bei entsprechenden Spielen auf DTS um. Hast du das auch bei der PS3 eingestellt, das DD5.1 UND DTS aktiviert ist?

Da war auch glaube ich was, das man es am Verstärker einstellen muss. Bin jetzt aber nicht sicher, muss ich mal zu Hause schauen.

Ja, habe bei allen Soundeinstellungen Einen Hacken drin.

Ein Beispiel: Mafia2 2 Unterstützt DTS, wenn ich im PS3 DD5.1 einen hacken drin habe, dann schaltet er nicht auf DTS, mache ich den hacken bei DD5.1 weg, erkennt er DTS und schaltet um. Um jetzt aber Filme zu schauen muss ich wieder den hacken bei DD5.1 machen.

Das mit den Verstärker setting würde ich schon gerne wissen, wenn du mal zeit und lust hast, könntest du die mal zu schicken.

Gut das ich sowieso endlich mal einen gefunden habe der gleichen Verstärker besitzt wie ich, um die z.B zu vergleichen und so schneller an eine Lösung zu kommen.

P.s hast du vielleicht eine Neuere Version als ich, soweit mir bekannt ist, ist die MO63 die neuste vom Jahr 2008.

Share this post


Link to post
Share on other sites
 

P.s hast du vielleicht eine Neuere Version als ich, soweit mir bekannt ist, ist die MO63 die neuste vom Jahr 2008.

Also ich weiss nicht, welche Version ich habe, meiner ist von Januar 2008, wenn mich nicht alles täuscht.

Share this post


Link to post
Share on other sites
 

Doofe Frage aber hast Du unter Soundeinstellung auf der PS3 auch auf Optisch Digital gestellt?Kabel vielleicht kaputt man darf es ja nicht knicken ich weiß nicht ob Du das weißt.Wenn die PS3 läuft stöpsel das Kabel mal in die PS3 und schau auf der Seite vom Kabel das in den Verstärker kommt mal nach ob das Kabel am Ende leuchtet.

Wenn Du alles schon wie beschrieben auf Bitstream gestellt hast(das war übrigens das Problem das ich auch hatte mit der Umstellerei von DD auf DTS u.s.w.)kann es evtl. sein das Du Deinen Verstärker auch noch auf optisch digital enstellen mußt.Das hatte ich bei meinem HK Verstärker.Da mußte ich jeden einzelnen Ein- Ausgang einzeln auf Optisch Digital oder HDMI einstellen,dann wurden erst die Eingänge-Ausgänge sozusagen freigeschaltet.Ob das bei Deinem Verstärker auch so ist mußt Du mal ausprobieren oder in der Anleitung(sofern vorhanden)nachlesen.

Share this post


Link to post
Share on other sites
 
Doofe Frage aber hast Du unter Soundeinstellung auf der PS3 auch auf Optisch Digital gestellt?Kabel vielleicht kaputt man darf es ja nicht knicken ich weiß nicht ob Du das weißt.Wenn die PS3 läuft stöpsel das Kabel mal in die PS3 und schau auf der Seite vom Kabel das in den Verstärker kommt mal nach ob das Kabel am Ende leuchtet.

Wenn Du alles schon wie beschrieben auf Bitstream gestellt hast(das war übrigens das Problem das ich auch hatte mit der Umstellerei von DD auf DTS u.s.w.)kann es evtl. sein das Du Deinen Verstärker auch noch auf optisch digital enstellen mußt.Das hatte ich bei meinem HK Verstärker.Da mußte ich jeden einzelnen Ein- Ausgang einzeln auf Optisch Digital oder HDMI einstellen,dann wurden erst die Eingänge-Ausgänge sozusagen freigeschaltet.Ob das bei Deinem Verstärker auch so ist mußt Du mal ausprobieren oder in der Anleitung(sofern vorhanden)nachlesen.

Ich habe schon zwei Kabeln Versucht und die leuchten auch beide Rot. (Am ende Versteht sich :)

Ja, habe auch schon lange auf Optisch Digital eingestellt!

Im Verstärker selbst habe ich nur dieses Menü Punkt gefunden, wo es was mit DTS zu tun hat.

Und Zwar.

MANUAL SETUP-> 2-IMPUT MENU->D-DECODER MENU.

Dann gehe ich auf den Anschluss, wo die PS3 dran ist, bei mir ist es die DTV/CBL und dort kann ich zwischen AUTO und DTS Wechseln.

Wenn ich aber auf DTS schalte dann kommt überhaupt nichts, egal ob ich ein Spiel rein lege was DTS unterstützt oder PS3 Neustarte und die Soundeinstellungen neu Einstelle oder einfach ein Lied einmache, es kommt einfach gar nichts aus den Boxen.

Mehr habe ich leider nichts gefunden, ich hoffe der dukenukemforever findet kurz zeit und sagt seine Settings durch.

Share this post


Link to post
Share on other sites
 

MANUAL SETUP-> 2-IMPUT MENU->D-DECODER MENU.

Ich hab mal in meiner Anleitung nachgesehen.Du mußt vielleicht die Eingänge zuweisen wenn dies noch nicht geschen ist.

Manual Setup>Input-Menu>Dann kommt bei mir als erstes A)Input Assign

dann kann man den gewünschten Ausgang Optisch1,2,3 oder mehr den gewünschten Eingang in Deinem Fall DTV/CBL anpassen.

Ich weiß ja nicht was Du bis jetzt schon alles versucht hast,aber geh doch mit der PS3 mal an einen anderen Optischen Ausgang am Verstärker.Oder hast Du einen DVD/BR Player mit Optischem Anschluss dann geh mit dem doch mal daran wo jetzt die Playsi angeschlossen ist.

Share this post


Link to post
Share on other sites
 

Im Input Assign kann ich leider nicht viel verändern. Nur unter Nummer 1,2 und 3 kann ich den jeweiligen Eingang verändern, ich hab sie so gelassen wie es hinten an dem Verstärker Nummeriert ist.

--

Leider habe ich keinen DVD/BD Player mit Optischem Digitalausgang zu Hand, was ich als zweit gerät versuchen könnte, ist aber keine schlechte idee

---

habe heute noch den zweiten Digitaleingang am Verstärker Versucht, vorher hatte ich die PS3 an DVT/CBL, jetzt ist es an CD angeschlossen, leider noch immer das gleiche Problem. Aufjedenfall habe ich jetzt den hacken bei DD5.1 ausgemacht, damit ich die Spiele in DTS genießen kann.

Share this post


Link to post
Share on other sites
 
Im Input Assign kann ich leider nicht viel verändern. Nur unter Nummer 1,2 und 3 kann ich den jeweiligen Eingang verändern, ich hab sie so gelassen wie es hinten an dem Verstärker Nummeriert ist.

Entweder hab ich es falsch erklärt,Du hast es falsch verstanden,oder bei Deinem Verstärker ist das anders.Nr.1 ist beispielsweise der Eingang für CD.Wenn Du jetzt aber Nr.1 für die PS3 benutzt und den Vestärker aber auf DVD stellst kannst Du ja logischerweise keinen Ton bekommen,so meinte ich das.

Was ist denn wenn Du die PS3 mal mit einem HDMI Kbel an Deinem Verstärker anschließt hast Du dann einen Ton?

Share this post


Link to post
Share on other sites
 
Entweder hab ich es falsch erklärt,Du hast es falsch verstanden,oder bei Deinem Verstärker ist das anders.Nr.1 ist beispielsweise der Eingang für CD.Wenn Du jetzt aber Nr.1 für die PS3 benutzt und den Vestärker aber auf DVD stellst kannst Du ja logischerweise keinen Ton bekommen,so meinte ich das.

Was ist denn wenn Du die PS3 mal mit einem HDMI Kbel an Deinem Verstärker anschließt hast Du dann einen Ton?

Wenn er den gleichen hat wie ich, hat er keinen HDMI. Der Verstärker hat nur optischen Eingang.

Share this post


Link to post
Share on other sites
 
Wenn er den gleichen hat wie ich, hat er keinen HDMI. Der Verstärker hat nur optischen Eingang.

so ist es, habe keinen HDMI Eingang am Verstärker.

dukenukemforever, hast du irgendwelche News bzw. hilfe für mich? :smile:

Wegen der Firmware die kannst du so Kontrollieren, welche du hast.

Überprüfen der Sofwareversion:

1.Schalten Sie das Gerät aus.

2.Drücken Sie die "STRAIGHT"-Taste und die "AUDIO SELECT"-Taste am Gerät zugleich.

3.Halten Sie beide Tasten gedrückt und schalten Sie das Gerät ein(Tasten können danach freigegeben werden).

4.Wählen Sie mit den "PROGRAM"-Tasten am Gerät den Menüpunkt Nummer 18 an.

Im Display ist jetzt die Version sichtbar.

Ich habe MO 63 drin stehen.

Was meint ihr lohnt es noch an YAMAHA eine Nachricht zu schreiben, ich mein das Ding ist ja sau Alt und kümmern sich da bestimmt nicht mehr drum.

Share this post


Link to post
Share on other sites

×
×
  • Create New...