Jump to content
- Anzeige (nur für Gäste) -
  • Welcome to Trophies.de

    Mit 89.000 Mitgliedern, über 140.000 Themen und mehr als 6,9 Millionen Beiträgen sind wir das größte deutschsprachige PS4, PS3 & PS Vita Forum. Als Gast stehen dir nicht alle Funktionen der Seite zur Verfügung, die Registrierung und das Anmelden bringen daher einige Vorteile für dich mit. Natürlich alles völlig kostenlos.

    Interaktion mit Gleichgesinnten

    In unseren Spieleforen hast du als registrierter User die Möglichkeit dich für Online-Spiele zu verabreden und erhältst Antworten auf deine persönlichen Fragen rund um die Spiele oder Trophäen. Diskutiere mit Gleichgesinnten, finde neue Freunde und bleibe in Kontakt.

    Exklusive Features

    Als Mitglied kannst du unsere einzigartigen Features nutzen. Benutze unsere Spielesuche, behalte im Kalender anstehende Releases im Auge, wähle unterschiedliche farbliche Gestaltungen der Seite, erstelle dir deinen individuellen Platinbanner, handele im Marktplatz oder greife auf die großen Spiellisten zu, in welchen alle Spiele basierend auf unseren Bewertungsthreads sortiert sind.

    Bleib auf dem Laufenden

    Abonniere andere Mitglieder, Themen oder ganze Unterforen und stelle dir so einen individuellen Feed zusammen. Passe deine Benachrichtigungen an und lasse dir Neuigkeiten bequem per E-Mail oder Push-Up zusenden. So verpasst du keine neuen Inhalte deiner ausgewählten Themen und Foren.

    Teilnahme an Gewinnspielen

    Wenn es unsere finanziellen Mittel erlauben, veranstalten wir von Zeit zu Zeit interessante Gewinnspiele mit hochwertigen Preisen. Nur registrierte User des Forums können an diesen teilnehmen.

    Keine Werbung

    Registrierte Mitglieder genießen das Forum vollkommen werbefrei!


Archived

This topic is now archived and is closed to further replies.

Boogie7_st

Ylod reparatur - jetzt gehen Controller nicht mehr

Recommended Posts

 

Hallo,

wie im Titel geschrieben, habe ich meine Ps3 einer ylod Reparatur unterzogen, oder vielleicht auch nicht ganz :D

Das ganze Gerät wurde genauso zerlegt und behandelt wie in den ganzen Tutorials... nachdem ich sie wieder zusammengebaut habe ging sie auch problemlos wieder an.

So vorsichtig wie ich das Ding zerlegt habe ist auch nirgends ein Kratzer drangekommen oder sonst ein Schaden entstanden, den man sehen könnte.

Leider lassen sich meine Controller nicht mehr mit dem Gerät verbinden :(

Es kommt das Ps3 Menü, sowie die Meldung die PS Taste zu drücken...

Leider blinken sich die roten Lämpchen an meinen Controllern nun tot und bauen einfach keine Verbindung auf.

Hab auch schon versucht, sie mit dem USB Kabel zu verwenden... auch das klappt nicht.

Der Controller reset Knopf auf der Rückseite bringt auch nichts.

Hat jemand ne Idee woran das liegen könnte?

Gibt es irgendein Bauteil bei dem ich eine Kabelverbindung nicht wieder richtig angeschlossen habe, oder könnte ich irgendein Teil kaputt gemacht haben?

gruß, steven

Share this post


Link to post
Share on other sites
- Anzeige (nur für Gäste) -
 

Probier mal denn Controller an eine andere PS3-Konsole anzuschliessen.

Und auch einen anderen Controller an deine PS3-Konsole anschliessen.

Share this post


Link to post
Share on other sites
 
Probier mal denn Controller an eine andere PS3-Konsole anzuschliessen.

Und auch einen anderen Controller an deine PS3-Konsole anschliessen.

Eine andere Konsole habe ich leider nicht...

Und habe schon 2 Controller ausprobiert... :(

Share this post


Link to post
Share on other sites
 

Du hast die CWI Einheit nicht angeklemmt.

Mit dieser Einheit wird Bluetooth, Wlan und Netzwerk gesteuert.

PS3 wieder aufmachen und die Einheit am besten anklemmen ;)

Share this post


Link to post
Share on other sites
 
Du hast die CWI Einheit nicht angeklemmt.

Mit dieser Einheit wird Bluetooth, Wlan und Netzwerk gesteuert.

PS3 wieder aufmachen und die Einheit am besten anklemmen ;)

Ich hoffe du hast recht :)

Kannst du mir vielleicht noch einen Anhaltspunkt geben welches Teil genau das ist?

Damit ich weiss wo ich suchen muss? :)

ansonsten danke schonmal !!!! :D

Hat sich erledigt...

habs gefunden... hab nen eBay angebot mit so einem Teil gefunden.

es lag wirklich an dieser Einheit... habe eines dieser flachen silbernen Kabel nicht bis zum Ende reingeschoben. :)

vielen Dank herg` ... du hast meinen Tag gerettet :D

Thread kann zu !!!

Share this post


Link to post
Share on other sites
 

Sonst kann es auch nix sein ;)

Ausser du hättest das Ding kaputt gemacht.

Share this post


Link to post
Share on other sites

×
×
  • Create New...