Jump to content
- Anzeige (nur für Gäste) -

Archiviert

Dieses Thema ist jetzt archiviert und für weitere Antworten gesperrt.

Redfield

Savegame Bug - Alles verloren?

Recommended Posts

Redfield   
  • Beiträge: 200
  • War vorhin von diesem Bug betroffen. Habe meine Speicherdaten in den Online-Speicher hochgeladen und die auf der PS3 dann gelöscht. Habe sie dann wieder drauf gepackt. Dann konnte ich das Spiel weiter fortsetzen. Allerdings nicht von dort, wo ich beim letzten Mal stand. Also musste ich dennoch laden.

    Frage: Im Hauptmenü zeigt er mir nichts mehr von dem an, was ich bereits gesammelt habe (Reliquien usw.). Stehen nur Fragezeichen. Speicherdaten habe ich aber doch. Alles verloren oder gehört das zu dem Bug und es ist dennoch alles da?

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen
    - Anzeige (nur für Gäste) -
    Buckhard   
  • Beiträge: 1.204
  • War vorhin von diesem Bug betroffen. Habe meine Speicherdaten in den Online-Speicher hochgeladen und die auf der PS3 dann gelöscht. Habe sie dann wieder drauf gepackt. Dann konnte ich das Spiel weiter fortsetzen. Allerdings nicht von dort, wo ich beim letzten Mal stand. Also musste ich dennoch laden.

    Frage: Im Hauptmenü zeigt er mir nichts mehr von dem an, was ich bereits gesammelt habe (Reliquien usw.). Stehen nur Fragezeichen. Speicherdaten habe ich aber doch. Alles verloren oder gehört das zu dem Bug und es ist dennoch alles da?

    Wieso Daten löschen. Normalerweise sind alle Boni noch da und es heist nur neues Spiel statt fortsetzen. Dann muss man ein neues anfangen auf einem Slot speichern, Profil aktualisiert sich (Profil und Savedaten werden synronisiert). Dann das "richtige" Savegame laden, zurück ins Hauptmenü und schon steht da fortsetzen. Hast du denn beide Savegames gesichert. Es gibt eine Datei das ist dein Fortschritt und eine Datei die "Profil" heißt. Ohne Profildatei keine freigeschalten Sachen.

    Diesen Beitrag teilen


    Link zum Beitrag
    Auf anderen Seiten teilen

    ×