Jump to content
- Anzeige (nur für Gäste) -

Archived

This topic is now archived and is closed to further replies.

Darklauber

Soundprobleme

Recommended Posts

Darklauber   
  • 225 posts
  • Hi Leute,

    hab bei mir soundprobleme mit dem Sharkoon X-Tatic 5.1 Headset... Es ist kein sound da... über fernseher gehts einwandfrei.

    Das xtatic funktioniert sonst bei jedem spiel aber hier leider nicht... Weiß jemand zufällig wie ich das Problem lösen kann? Oder ist das ein fehler im Spiel?

    mfg Darklauber

    Share this post


    Link to post
    Share on other sites
    - Anzeige (nur für Gäste) -
    Darklauber   
  • 225 posts
  • komisch... Ja mich wunderts auch... ich kenn mich da jetzt nicht so aus, aber vlt. gibt das spiel einen 5.1 Tonmodus (oder wie immer das heißt) aus den das X-Tatic nicht unterstützt.

    Hatt sonst noch jemand das Headset und das Spiel?

    Share this post


    Link to post
    Share on other sites
    Darklauber   
  • 225 posts
  • Hatt den sonst keiner das Sharkoon X-Tatic 5.1 Headset? Oder eine 5.1 Anlage über den Optischen Ausgang der PS3 Angeschlossen? und spielt das Spiel? Könntet ihr mir dann evtl. eure Sound-Einstellungen mal durchgeben?

    mfg Darklauber

    Share this post


    Link to post
    Share on other sites
    SebiDaDon   
  • 499 posts
  • Hatt den sonst keiner das Sharkoon X-Tatic 5.1 Headset? Oder eine 5.1 Anlage über den Optischen Ausgang der PS3 Angeschlossen? und spielt das Spiel? Könntet ihr mir dann evtl. eure Sound-Einstellungen mal durchgeben?

    mfg Darklauber

    Die Leute lesen das auch ohne das du überall den Link preisgibst oder mehrere Posts hintereinander schreibst.

    Zu deinem Problem:

    Auch wenn der Soundtyp ein anderer ist, sollte deine Anlage diesen ohne Probleme wiedergeben können. Probier es bei anderen Spielen aus ob du nun das Problem auch dort hast. Wenn nicht alles neu anschließen, das wirkt manchmal Wunder.

    Share this post


    Link to post
    Share on other sites
    Darklauber   
  • 225 posts
  • Die Leute lesen das auch ohne das du überall den Link preisgibst oder mehrere Posts hintereinander schreibst.

    Zu deinem Problem:

    Auch wenn der Soundtyp ein anderer ist, sollte deine Anlage diesen ohne Probleme wiedergeben können. Probier es bei anderen Spielen aus ob du nun das Problem auch dort hast. Wenn nicht alles neu anschließen, das wirkt manchmal Wunder.

    Es funktioniert ja sonst bei jedem anderem Spiel einwandfrei, des is ja des komische :skep: ... ich hab auch irgendwo gelesen das es denn fehler schon in der beta gab, aber irgendwie hat den fehler in der vollversion keiner :biggrin5::banghead:

    mfg Darklauber

    UPDATE: Hab den Fehler gefunden... Das Spiel gibt bei mir keinen Sound aus wenn ich Dolby Digital 5.1 und DTS 5.1 aktiviert habe... Wenn ich nur das Häckchen bei DD 5.1 setze gehts einwandfrei.

    Aber das kanns doch nicht sein das ich das jetzt jedes mal umstellen muss??!!

    Share this post


    Link to post
    Share on other sites
    arashka   
  • 200 posts
  • Das musst du so machen.

    Nutze auch Dolby Anlage und Sharkoon.Musst du so lassen,aber ich kann auch keinen Unterschied beim Sound erkennen wenn ich die anderen Punkte aktiviere. Ist bei Socom Confrontation übrigens genau so

    Share this post


    Link to post
    Share on other sites
    Darklauber   
  • 225 posts
  • Das musst du so machen.

    Nutze auch Dolby Anlage und Sharkoon.Musst du so lassen,aber ich kann auch keinen Unterschied beim Sound erkennen wenn ich die anderen Punkte aktiviere. Ist bei Socom Confrontation übrigens genau so

    Ja hast Recht, mann merkt bei DTS fast keinen Unterschied zu Dolby Digital, aber finds halt komisch das Socom eigentlich das einzige Spiel ist das nicht damit umgehen kann... :emot-what:

    Aber danke dir :smile:

    Share this post


    Link to post
    Share on other sites
    Darklauber   
  • 225 posts
  • Also mit dem Turtle Beach Earforce PX5 und dem Logitech F540 funktioniert es einwandfrei..

    Vielleicht DTS deaktivieren ;)

    BTW: schön dich auch hier zu sehen darklauber :)

    Jep hab ich schon gemacht :smile:

    Freut mich auch :biggrin5:

    Share this post


    Link to post
    Share on other sites
    gamertalent93   
  • 1516 posts
  • hallo

    habe das selbe problem mit gleichem headset

    kann mit kollegen einwandfrei redenusw. aber ich bekomme den ton nur über den Tv zurück über hs kommt kein ton hat schon einer eine lösung ?

    edit : ok hab es herausgefunden mqn muss im XMB menü unter soundeinstellungen das DTS wegklicken

    Share this post


    Link to post
    Share on other sites

    ×