Jump to content
- Anzeige (nur für Gäste) -

Archived

This topic is now archived and is closed to further replies.

Lil_Robii

Kein Sound beim schießen/passen

Recommended Posts

 

Hey Leute

ich habe die ganze letzte Woche auf AV gespielt weil mein HDMI kabel kaputt gegangen ist ...

da hab ich noch alles gehört (pässe/schüsse/laufen).

Heute ist mein Hdmi kabel angekommen plötzlich hörte ich das laufen usw nicht mehr :(

Die Kommentatoren usw hör ich noch aber das laufen nicht :(

kann mit vllt jemand weiter helfen ?

weil ich hab kb auf av zu spielen -_-

Share this post


Link to post
Share on other sites
- Anzeige (nur für Gäste) -
 

hab alles auf ganz laut....

meinst du unter Spieleistellungen -> Audio ?

hab mal alles auf die hälfte gemacht bis auf Soundeffekte aber ist immer noch so wie vorher

Share this post


Link to post
Share on other sites
 

auf AV hör ich ja alles schritte usw. ... :(

ich hör die schüße auf Hdmi ganz ganz leise ...

hmm vllt liegt das auch am Hdmi kabel weil das hat nur 4€ bei ebay gekostet ?!

Share this post


Link to post
Share on other sites
 
auf AV hör ich ja alles schritte usw. ... :(

ich hör die schüße auf Hdmi ganz ganz leise ...

hmm vllt liegt das auch am Hdmi kabel weil das hat nur 4€ bei ebay gekostet ?!

das kann schon sein,kauf dir am besten mal ein neues, 10-15€ für eins sind auf alle fälle ok.

Share this post


Link to post
Share on other sites
 

ja ist ein ganz neues

naja erstmal muss ich damit auskommen /:

hab jetzt tv ganz laut aufgedreht und sound alles runter bis auf soundeffekte

Share this post


Link to post
Share on other sites

×
×
  • Create New...