Jump to content
- Anzeige (nur für Gäste) -
  • Welcome to Trophies.de

    Mit 89.000 Mitgliedern, über 140.000 Themen und mehr als 6,9 Millionen Beiträgen sind wir das größte deutschsprachige PS4, PS3 & PS Vita Forum. Als Gast stehen dir nicht alle Funktionen der Seite zur Verfügung, die Registrierung und das Anmelden bringen daher einige Vorteile für dich mit. Natürlich alles völlig kostenlos.

    Interaktion mit Gleichgesinnten

    In unseren Spieleforen hast du als registrierter User die Möglichkeit dich für Online-Spiele zu verabreden und erhältst Antworten auf deine persönlichen Fragen rund um die Spiele oder Trophäen. Diskutiere mit Gleichgesinnten, finde neue Freunde und bleibe in Kontakt.

    Exklusive Features

    Als Mitglied kannst du unsere einzigartigen Features nutzen. Benutze unsere Spielesuche, behalte im Kalender anstehende Releases im Auge, wähle unterschiedliche farbliche Gestaltungen der Seite, erstelle dir deinen individuellen Platinbanner, handele im Marktplatz oder greife auf die großen Spiellisten zu, in welchen alle Spiele basierend auf unseren Bewertungsthreads sortiert sind.

    Bleib auf dem Laufenden

    Abonniere andere Mitglieder, Themen oder ganze Unterforen und stelle dir so einen individuellen Feed zusammen. Passe deine Benachrichtigungen an und lasse dir Neuigkeiten bequem per E-Mail oder Push-Up zusenden. So verpasst du keine neuen Inhalte deiner ausgewählten Themen und Foren.

    Teilnahme an Gewinnspielen

    Wenn es unsere finanziellen Mittel erlauben, veranstalten wir von Zeit zu Zeit interessante Gewinnspiele mit hochwertigen Preisen. Nur registrierte User des Forums können an diesen teilnehmen.

    Keine Werbung

    Registrierte Mitglieder genießen das Forum vollkommen werbefrei!


Archived

This topic is now archived and is closed to further replies.

Neo83

Mikro richtig einstellen

Recommended Posts

 

Servus liebe Community-Freunde :smile:

habe folgendes Problem.

Habe mir ein Mikro gekauft für Gameplays (T.Bone SC 440 USB)

Zudem habe ich noch die Elgato Game Capture HD sowie Splitter für die Aufnahme.

Habe schon über "Sounds" (WIN 7) das Mikro soweit eingestellt wie auf vielen YouTube Videos gezeigt.

Ich bin mir auch sicher das es mehr dazu gehört als die Einstellungen über Windows einzustellen.

Mein Problem ist das der Sound von hinten bis vorne überhaupt nicht stimmt. Es hallt, den Ton des Spieles nimmt es zwei mal auf (TV, durch das Mikro, und durch die Game Capture), man hört mich allgemein überhaupt nicht klar genug (Nein. Es liegt nicht an meiner Stimme. Eindeutig Mikro falsch eingestellt ;)) usw. und so fort.

Und da ich in solchen Dingen, was das einstellen eines Mikros für Let´s Plays angeht ein totaler Laie bin, hoffe ich das Ihr mir da weiter helfen könnt.

Ich sage schon einmal danke für die (hoffentlich) zahlreichen Kommentare eurer seits.

Neo83

Share this post


Link to post
Share on other sites
- Anzeige (nur für Gäste) -
 

Kannst du bitte grad mal posten wie du alles angeschlossen hast? Dann kann dir besser geholfen werden :)

Share this post


Link to post
Share on other sites
 

Logisch.

Also. Ich habe das HDMI Kabel von der PS4 mit dem HDMI Splitter verbunden (HDMI Input).

Danach habe ich ein zweites HDMI Kabel genommen und vom HDMI Output 1 des HDMI Splitters mit der Elgato Game Capture (HDMI In) verbunden.

Die Game Capture wiederum habe ich mit dem Laptop per USB verbunden.

Zum Schluss hab ich ein drittes HDMI Kabel genommen und von der Game Capture (HDMI out) mit dem Kabel am TV angeschlossen.

Und das Mikro habe ich mit dem beigelegtem USB-Kabel mit dem Laptop verbunden.

Mein Problem ist ja auch das ich unter "Sound" --> "Aufnahmegeräte" --> "Erweitert" nicht auf 1 Kanal umstellen kann (siehe Anhang) Sind nur immer mit 2 Kanal verfügbar aber in jedem YouTube Video ist beschrieben das man auf 1 Kanal, 16 Bit,44100 Hz umstellen soll.

Aber als ich zum ersten mal das Mikro angeschlossen habe war der 1 Kanal noch verfügbar. Habe dann auch ein bisschen "rum experimentiert" und jetzt ist der 1 Kanal weg. Und zurücksetzen kann ich das auch nicht mehr irgendwie.

Mein erster Probelauf war ja auch ganz ok damals aber wollte noch eine bessere Klangqualität heraus bekommen. Soll ja ein halbwegs professionelles Let´s Play werden. :cool2:

Hoffe du kommst mit einen Angaben einigermaßen klar :emot-raise:

Share this post


Link to post
Share on other sites
 

Das Mikro dürfte schon ohne was einzustellen eine super Qualität haben.

Du musst dir für das Mikro am besten einen Popschutz kaufen und es auch richtig ausrichten.

Also die eine Möglichkeit wäre im Geräte Manager den Treiber zu entfernen, damit das Gerät beim erneuten einstecken wieder neu initialisiert wird, da ich ja nicht weiß was du alles "rum gespielt" hast :P

Ansonsten schau ich heute Abend mal bei mir nach und melde mich wieder

Share this post


Link to post
Share on other sites
 

Servusla,

Also Popschutz habe ich schon. Und was meintest du mit "richtig ausrichten".

Wenn ich wüsste was ich daran alles rumgespielt hab.:biggrin5: Wie gesagt. Meine erste Aufnahme war ja schon ganz gut aber dachte ich kann noch mehr raus holen obwohl ich in dieser Hinsicht ein totaler Laie bin.

Tja. Falsch gedacht :facepalm:

Und das mit dem Treiber werde ich auf jeden Fall mal probieren. Werd aber voraussichtlich vor Freitag gar nicht dazu kommen.

Share this post


Link to post
Share on other sites
 

Hi Neo83,

gleich vorneweg: ich habe keine Ahnung vom capturen oder wie genau man eine gute Qualität eines Let's Plays hinbekommt. Ich guck sie aber ziemlich gern ;) Mit Problembehandlung am PC werde ich aber aus beruflichen Gründen schon ganz gut fertig.

Neben dem Hinweis zur erneuten Initialisierung des Treibers, solltest du vielleicht auch folgende Punkte mal an deinem Notebook prüfen:

1. Treiber neu installieren wie schon angesprochen

2. Das interne Mikro deines Notebooks ggf. im Geräte Manager deaktivieren (es kann durchaus sein, dass dadurch Störgeräusche entstehen, wenn das gleichzeitig unwissentlich auch Ton aufnimmt -> Dadurch gibt's ein schönes Echo oder Schlimmeres)

3. In den Soundeinstellungen von Windows unter Aufnahmegeräte dein Mikro auswählen -> Eigenschaften -> Pegel -> die Mikrofonverstärkung anpassen, das muss meist etwas reduziert werden (Standardwert dort ist +10 dB)

4. Im gleichen Fenster solltest du zusätzlich den Tab "Abhören" finden. Dort mal testweise das Häkchen setzen bei "Dieses Gerät als Wiedergabequelle verwenden" (Notebook Soundkarten sind ja eigentlich nur Soundchips, die generell nicht grade hochqualitative Klänge liefern, jeder der mal eine ext. Soundkarte dranklemmt wird merken was ich meine). Grund für diese Einstellung: du möchtest ja den Quellsound (Mikro) über die gleiche Soundkarte per HDMI weiterleiten. Normalerweise nutzt man ein Mikro ja zum "reinsprechen" beim Skypen o.ä. und möchte genau diese Geräusche eben nicht gleichzeitig wiedergeben, dann würde man sich ja immer selbst hören während man redet) aber dieser Haken erzwingt genau diese Funktion.

edit: ich häng mal noch ein Bild von den Einstellungen an, die ich meine.

Vielleicht hilft's dir ja und ich kann weiter Let's Plays gucken ;)

Viel Erfolg!

MfG

stylewalker_13

Share this post


Link to post
Share on other sites
 

Soweit ich gesehen habe, kann in der Elgato Software direkt die Wiedergabe und Aufnahmequelle eingestellt werden.

Am besten machst du mal Screenshots von den ganzen Settings. Elgato, Windows Mixer etc. Dann können wir nochmal drüber schauen.

Mit dem Ausrichten mein ich folgendes, das Mikro hat eine Nieren Richtcharakteristik. Das heißt du musst das Mikro so ausrichten, das du frontal rein sprichst.

Also wenn das Mic rechts von dir ist, die front so drehen das du nicht an die Seite des Mikros sprichst.

Share this post


Link to post
Share on other sites
 

Servus Leute,

danke das ihr mich dabei unterstützt.

Folgendes. Hab jetzt diesen Gerätetreiber des Mikros deinstalliert.

Mir schwant Böses um ehrlich zu sein :banghead:

Ich vermute ich hätte es "nur" deaktivieren müssen oder?

Hab Dateien angehängt. Unter "Geräte Manager" erkennt der PC, dass das Mikro angeschlossen ist. Aber unter "Sounds" ist logischerweise nix mehr da. (Ich dreh gleich durch :freak:)

Würd am liebsten des Teil zum Balkon runter schmeißen. Dann is a Ruh!!!

:furious3:

Ich hoffe ihr könnt mir weiter Tipps geben :idea:

Share this post


Link to post
Share on other sites
 

Ok. Hab jetzt ein paar Bilder gemacht von der Game Capture. Wenn du was anderes brauchst, dann melde dich bitte!

Verliere da langsam den Überblick.

Habe auch jetzt den deinstallierten Treiber für´s Mikro wieder zurückgesetzt da mit Rechtsklick unter "Aufnahme" überhaupt nix passiert ist! :frown:

Share this post


Link to post
Share on other sites

×
×
  • Create New...