Jump to content
- Anzeige (nur für Gäste) -
Hotzenplotz

Allgemeiner Thread zur PlayStation®4

Recommended Posts

vor einer Stunde schrieb Warci:

Exposed Host ist auch für die PlayStation nach meinem Kenntnisstand "theoretisch" nicht ganz ungefährlich. 

 

Theoretisch nicht, ja. Einen PC oder Ähnliches sollte man nie als "Exposed Host" einrichten, allerdings gibt es bei einer PS4 und PS3 kein Problem, da es bisher keinen Weg gibt, von außen auf sie zuzugreifen. Das kommt daher, weil das System völlig und seine Abläufe völlig unbekannt gegenüber anderen sind. Playstation-Konsolen sind quasi somit eine Art Blackbox. Theoretisch kann man sie von außen sehen, aber gefährlich ist es nicht.

 

Nichtdestotrotz sollte man an den NAT-Regeln im Router nur dann rumspielen, wenn es unbedingt nötig ist , also wenn man beim Online-Gaming Probleme hat und zusätzlich ist es empfehlenswert, nur Stück für Stück Ports weiterzuleiten. Im ersten Schritt wäre das also:

 

1. Die Ports manuell einzutragen

wenn das nichts bringt

2. UPnP aktivieren

wenn das nichts bringt

3. PS als Exposed Host eintragen, bzw in die DMZ eintragen

 

Wichtig für alle drei Schritte: Damit das dauerhaft und stabil funktioniert, muss man der PS eine statische IP-Adresse geben!

 

Exposed Host oder die Eintragung in die DMZ ist wie gesagt auf der Playstation ungefährlich, aber um sicher zu gehen würde ich empfehlen, auf der PS keine persönlichen sensiblen Daten liegen zu haben, also Nacktbilder der Freunding/Freund oder so ... und man sollte zumindest von den Speicherdaten ein regelmässiges Backup mache, wobei das generell immer zu empfehlen ist. Hier bietet sich auch die PS Plus Cloud an, wenn man Abonnent ist.

 

___________________________________________________

 

Hätte auch noch mal eine Frage:

 

Habe seit kurzem das Problem, dass mein Upload total niedrig ist, um die 110 kbit/s. Den niedrigen Wert zeigt mir aber nur die Playstation über den Test über die Einstelleungen > Netzwerk an. Über den Browser der PS4 und über alle anderen Geräte in meinem Haushalt bekomme ich aber immer zwischen 1,1-1,8 mbit/s Upload. Mein Ping ist in allen Spielen normal und laggen tu ich auch nicht, allerdings bekomme ich bei Rainbow 6 Siege oben rechts manchmal eine Anzeige, dass meine Verbindung schlecht wäre, aber das haben wohl die meisten. Also einen wirklichen Einfluss habe ich bisher noch nicht dadurch gespürt. Merkwürdig ist nur Folgendes:

 

Habe um dort einen vernünftigen Wert wieder zu bekommen mal die blichen Sachen probiert, Google DNS eintragen, MTU-Wert ändern usw. und bei jeder Änderung hatte er beim ersten Test direkt danach auch einen anstänsigen Upload und bei einem zweiten Test direkt darauffolgend, ohne noch mal was zu ändern, hatte er wieder nur um die 110 kbit/s. Das geschieht auch, wenn ich einfach alle einstellungen ganz normal lasse, bzw. einfach automatisch alles einrichten lasse. Erster Test ist ok, zweiter nicht.

 

Meine PS4 ist zum Beispiel als Exposed Host eingerichtet, habe deshalb diese Regel rausgenommen und den Router mal neu gestartet, aber immer noch das gleiche Problem ...

 

Hat jemand mal das gleiche Problem festgestellt? Ist das ein Bug oder sogar nur eine Fehlanzeige vom Playstation OS? Gehe bisher stark davon aus, allerdings habe ich schon etwas Angst, dass bei Ego-Shootern meine Kugeln nicht so schnell ankommen, wie sie sollten ^^.

 

P.S.: Meine Leitung ist eine 16k-Telekom DSL-Leitung (IP-basiert). Effektiv schon immer um die 12-13 Mbit/s Download, 1-2 Mbit/s Upload.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
- Anzeige (nur für Gäste) -
Romeo   

Habe mir seitens Support schon sagen lassen, dass das nur ein Anzeigefehler ist und man sich nicht darauf verlassen soll. Deswegen mache ich Speedtests auch nur am PC und kann auch den Werten dort vertrauen. Auf die Playstation-Konsole musst du also nicht achten. Außer du bist damit über WLAN online. Dazu wurde hier ja schon mal gesagt, dass der WLAN-Empfänger der PS4 wohl eher Müll ist. Vielleicht liegt es ja daran.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 22.2.2018 um 12:31 schrieb Romeo:

 

Am 22.2.2018 um 12:31 schrieb Romeo:

Habe mir seitens Support schon sagen lassen, dass das nur ein Anzeigefehler ist und man sich nicht darauf verlassen soll. Deswegen mache ich Speedtests auch nur am PC und kann auch den Werten dort vertrauen. Auf die Playstation-Konsole musst du also nicht achten. Außer du bist damit über WLAN online. Dazu wurde hier ja schon mal gesagt, dass der WLAN-Empfänger der PS4 wohl eher Müll ist. Vielleicht liegt es ja daran.

 

Am 22.2.2018 um 12:39 schrieb Warci:

Der Download wird mir via Lan korrekt angezeigt. Beim Upload fehlt mir in etwa die Hälfte. 

 

Danke für Eure Antworten. Danke für die Info mit der Aussage des Supports. Hatte ich mir schon fast gedacht, dass es eine Fehlanzeige ist, sonst müsste ich, bzw. meine Mitspiele ja was merken. Bin übrigens per LAN dran.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×